LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
LinkBack Search this Thread
Old 03-17-2013, 01:55 AM   #1
ramkisak
LQ Newbie
 
Registered: Mar 2013
Posts: 8

Rep: Reputation: Disabled
Unable to mount NTFS partitioned drive on Linux Fedora 2.6.9 RH Nash version 4.1.18


I have a dual booting system (Windows XP and Linux Fedora 2.6.9-1.667 Red Hat Nash Version 4.1.18). When I tried to mount the NTFS partition of Windows XP in Linux using the command

mount -t ntfs-3g /dev/sda5 /crwind

I get the following error
Fatal : Module Fuse not found
ntfs-3g-mount: fuse devise is missing
try 'modprobe fuse' as root

When I tried the modprobe fuse again I got the same Fatal error given above.

By giving the command rpm -qa | grep fuse

I did not get any matching

How do I overcome this without doing anything with the Kernel ?
 
Old 03-17-2013, 02:23 AM   #2
pan64
Senior Member
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 3,993

Rep: Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001
you do not need to do anything with that kernel, I think you only need to install fuse. probably yum install fuse will be enough
 
Old 03-19-2013, 12:26 AM   #3
ramkisak
LQ Newbie
 
Registered: Mar 2013
Posts: 8

Original Poster
Rep: Reputation: Disabled
Thanks pan64. I tried your suggestion. But this doesn't seem to work and solve the problem. When I gave the command yum install fule, it gave the following message


You have enabled checking of packages via GPG keys. This is a good thing.
However, you do not have any GPG public keys installed. You need to download
the keys for packages you wish to install and install them.
You can do that by running the command:
rpm --import public.gpg.key
For more information contact your distribution or package provider.

When I gave the command rpm -- import public.gpg.key

It just returned the usage pattern. I don't know where the hitch is.
 
Old 03-19-2013, 01:07 AM   #4
pan64
Senior Member
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 3,993

Rep: Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001
--import is in one, there should be no space before i. Also the name of the package is fuse, you wrote fule....
 
Old 03-19-2013, 08:32 AM   #5
ramkisak
LQ Newbie
 
Registered: Mar 2013
Posts: 8

Original Poster
Rep: Reputation: Disabled
@pan64 -- Thanks again.

1) I had given the command coorectly as

yum install fuse
it was a typing error when replying

2) Yes I had given a blank before import and now I understand why it gave a usage pattern
When I gave the command correctly, it returned with the following error

error: public.gpg.key import read failed

so still in darkness

Thanks
 
Old 03-19-2013, 09:01 AM   #6
pan64
Senior Member
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 3,993

Rep: Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001
do you have that file? Do you have GPG public key? Otherwise better to disable
 
Old 03-19-2013, 02:06 PM   #7
ramkisak
LQ Newbie
 
Registered: Mar 2013
Posts: 8

Original Poster
Rep: Reputation: Disabled
I am little confused

do you have that file? Which file are you referring to?

Do you have GPG public key? Sorry what is GPG public key
 
Old 03-20-2013, 01:37 AM   #8
pan64
Senior Member
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 3,993

Rep: Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001
public.gpg.key is a file
 
Old 03-20-2013, 01:16 PM   #9
ramkisak
LQ Newbie
 
Registered: Mar 2013
Posts: 8

Original Poster
Rep: Reputation: Disabled
Thank you Sir/Madam -- I do not have the file public.gpg.key in my system
So which should I disable now and how do I do that
 
Old 03-20-2013, 02:07 PM   #10
michaelk
Moderator
 
Registered: Aug 2002
Posts: 11,531

Rep: Reputation: 674Reputation: 674Reputation: 674Reputation: 674Reputation: 674Reputation: 674
To install ntfs-3g you would need to first install the EPEL repository. What version are you running? AFAIK anything running a 2.6.9 kernel has reached end of life so yum will not work. An upgrade to a current version is recommended.

http://www.cyberciti.biz/faq/redhat-...tfs3g-support/

http://www.tuxera.com/community/ntfs-3g-download/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gentoo unable to mount ntfs drive MystKid Linux - Newbie 1 03-30-2011 10:26 PM
Red Hat nash version 4.2.15 (Fedora Core 4) Booting Problem infantaņoako Linux - Newbie 1 01-23-2007 10:53 AM
Unable to mount NTFS in Fedora abhishek55 Linux - Kernel 1 12-25-2006 08:45 AM
unable to mount logical ntfs drive zeb_666 Debian 3 06-07-2006 10:17 AM
Fedora 5 Q-How to mount an NTFS drive cbjhawks Red Hat 1 04-26-2006 10:12 AM


All times are GMT -5. The time now is 05:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration