LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 06-16-2006, 03:44 AM   #1
greythorne
Member
 
Registered: Apr 2004
Posts: 363

Rep: Reputation: 30
Unable to completely shutdown.


Hello ppl,

Im having this problem not being able to shutdown FC5 completely. You see when i shutdown by issueing
Code:
/sbin/shutdown -h now
it does shutdown but then after roughly 10 to 15secs later my computer automatically boots up its so wired.

I have dual boot:
/dev/hda : Windows XP
/dev/hdb : FC5
/dev/hdd : backup drive

I experimented with having only one OS in my computer ie FC5, this time when shutting down it does shutdown normally without booting up again. I don't seem to understand the issue here why having 2 OS my computer keeps rebooting automatically after a proper shutdown but when there is only 1 OS it did not reboot automatically.

I have to always shutdown by pressing the power down button located on the font of my computer.

some specs about my computer:

Motherboard : Gigabyte GA-8S661FXM-775
chipset : SiS 661FX
memory : 1024MB
Code:
Processor :	Intel Pentium 4 630
Frequency :	3000 MHz   -   (current : 3000.92 MHz)
Support :	LGA775
Data Cache L1 :	16 KB
Trace Cache L1 :	12 Kµops
Cache L2 :	2048 KB
Voltage :	1.356 V
Processor Fan :	3835 rpm
FPU Coprocessor :	Present
Bios : Award Software International, Inc.

processor is acutally a HT.

im not sure what else to provide here anyway if anyone of you know what might be the problem pls reply.

Thank you.
 
Old 06-16-2006, 03:51 AM   #2
Old_Fogie
Senior Member
 
Registered: Mar 2006
Distribution: SLACKWARE 4TW! =D
Posts: 1,515

Rep: Reputation: 62
You may have the 'wake on lan' option enabled in your bios.

Pull out your network cable and then tell the computer to shutdown. See if it still happens. If so, then you need to turn off the wake-on-lan assuming you don't use it.

Sometimes it's listed as 'boot other device' or simply 'wake-on-lan' in your bios.

Be sure to check your motherboard manual first, it should guide you on how to verify and/or turn off the wake on lan feature.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Completely unable to compile anything from source, 9.1 Personal Baddox Suse/Novell 3 12-03-2004 11:04 AM
Shutdown completely clum Slackware 3 11-26-2003 04:25 AM
unable to 'shutdown' from x... need to shutdown using 'halt' guitarnix Linux - Newbie 5 11-24-2003 01:00 AM
Shutdown not shutting down completely jrdioko Linux - Newbie 19 10-12-2003 11:47 AM
How to shutdown Red Hat 9.0 completely? Tim K. Linux - Newbie 3 07-02-2003 09:20 AM


All times are GMT -5. The time now is 10:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration