LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Unable to boot Fedora (http://www.linuxquestions.org/questions/fedora-35/unable-to-boot-fedora-4175431630/)

satimis 10-11-2012 04:01 AM

Unable to boot Fedora
 
Hi all,

(dual boot)
Fedora 17 64bit
Ubuntu 12.04 64bit

On booting Fedora
Code:

......
powernow-k9: try again with latest BIOS
Cannot open font file True

_Fedora=17-x86_6: UNEXPECTED INCONSISTENCY: Run fsck manual.
(i.e. without -a or -p options)
dracut Warning: e2fsck returned with 4
dracut Warning: _Fedora-17-x86_6 contains a file system with errors, check forced.
dracut Warning: _Fedora-17-x86_6: Inodes that were part of a corrupted orphen linked list found.
dracut Warning: *** An error occurred during the file system check
dracut Warning: Dropping you to a shell; the system will try
dracut Warning: to mount the filesystem(s), when yu leave the shell

dracut Warning:

Dropping to debug shell

(Repair filesystem)/# fsck
fsck from util-linux 2.21.2
(Repair filesystem)# ls
bin dev etc init lib .........

Please help.

B.R.
satimis

Master_Simon 10-11-2012 12:35 PM

I reported something similar a while back, i got told it was a hardware error....I am using the same hardware now running Mint and have been for over a month....not hardware then is it?
Sorry this didn't answer your question....but you are not alone.
Simon

satimis 10-11-2012 09:40 PM

Quote:

Originally Posted by Master_Simon (Post 4803206)
I reported something similar a while back, i got told it was a hardware error....I am using the same hardware now running Mint and have been for over a month....not hardware then is it?
Sorry this didn't answer your question....but you are not alone.
Simon

Something looks strange to me.

Fedora is now working after reinstallation. I have another HD on this PC (not connected at the same time) with Fedora 17 and Ubuntu 12.04, both 64bit, installed (dual boot). It has been running for sometimes without problem.

Master_Simon 10-25-2012 12:42 PM

I agree, mine worked too, for a while after reinstall, I'm not good enough to recover that, and frankly I don't have time to wade through the stuff people were saying to cure it, when half the time I couldn't even get to a command line, out of interest, were you running firefox?
I had this strange feeling that after installing firefox and installing some add ons, I had this ever so slight feeling that it might have been related to that, but never had the time to work out which one, reason being, I had a fresh install that seemed to work fine, all updated, fine, then I put in my add ons using the febe tool and within an hour a brand new install had died in the same way....as for mint....well it's still banging away, although I prefer Fedora a would like for someone to be able to explain to me the issue. Getting them to accept the issue....now there is another thing.


All times are GMT -5. The time now is 01:26 PM.