LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Trying to install 32-bit packages in Fedora 13 (http://www.linuxquestions.org/questions/fedora-35/trying-to-install-32-bit-packages-in-fedora-13-a-835745/)

Lo Sconosciuto 10-01-2010 11:50 PM

Trying to install 32-bit packages in Fedora 13
 
But ever YUM attempt returns "Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again"

What am I missing here? does this mean the packages don't exist, or do I need to modify something to make them accessible? Thanks in advance for any help you can give.

sem007 10-02-2010 01:16 AM

It seems client can't able to connect server.

Are you using local yum server repo. or default repo.?

post your repo. file here?

Regards,

RockDoctor 10-02-2010 05:50 PM

Specifically, post the contents of /etc/yum.repos.d/fedora.repo. FYI, a valid (default) fedora.repo file should start out something like this:
Code:

[fedora]
name=Fedora $releasever - $basearch
failovermethod=priority
#baseurl=http://download.fedoraproject.org/pub/fedora/linux/releases/$releasever/Everything/$basearch/os/
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=fedora-$releasever&arch=$basearch
enabled=0
metadata_expire=7d
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch


sem007 10-03-2010 05:18 AM

Quote:

Originally Posted by RockDoctor (Post 4115932)
Specifically, post the contents of /etc/yum.repos.d/fedora.repo. FYI, a valid (default) fedora.repo file should start out something like this:
Code:

[fedora]
name=Fedora $releasever - $basearch
failovermethod=priority
#baseurl=http://download.fedoraproject.org/pub/fedora/linux/releases/$releasever/Everything/$basearch/os/
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=fedora-$releasever&arch=$basearch
enabled=0
metadata_expire=7d
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch


I know what is default repo settings. let's check OP's repo file.

BTW in your configuration repo is disable

Regards,

RockDoctor 10-03-2010 06:13 AM

Quote:

Originally Posted by sem007 (Post 4116190)
BTW in your configuration repo is disable

You're right :o (for the op, the 6th line should read enabled=1 to enable the repo) I took it from my F14 install, so I'm using the updates-testing repo. Good thing I said it should look "something like" that, and not "exactly like" that.

My apologies for any confusion I might have caused.


All times are GMT -5. The time now is 09:28 PM.