LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 07-20-2011, 02:05 AM   #1
Mr Mutundis
LQ Newbie
 
Registered: Jul 2011
Distribution: fedora
Posts: 7

Rep: Reputation: Disabled
touchpad disabled in gnome 3


After a recent upgrade to fedora 15 I am now trying gnome 3 and notice that my touchpad is disabled when gnome starts (works OK at the gdm, then stops after login). Worked find in gnome 2. Where do I look to see what the problem might be?

Thanks!
 
Old 07-25-2011, 02:09 PM   #2
molossus
Member
 
Registered: Nov 2010
Location: US
Distribution: Ubuntu 12.04
Posts: 49

Rep: Reputation: 0
go to the upper right hand side of your username , click it, and click on "System Settings"
then on "Mouse and Touchpad" see if you have it disabled.
 
Old 07-25-2011, 07:34 PM   #3
Mr Mutundis
LQ Newbie
 
Registered: Jul 2011
Distribution: fedora
Posts: 7

Original Poster
Rep: Reputation: Disabled
Thanks molossus for taking the time to reply.

My mouse and touchpad control panel (accessed in the way you mention) does not have an option for disabling the touchpad, just options to disable while typing, enable clicks, and for modifying scrolling, pointer speed - none of which have an effect.

Is there somewhere a log file that records what gnome does with devices like this?

Thanks
 
Old 07-26-2011, 06:20 PM   #4
molossus
Member
 
Registered: Nov 2010
Location: US
Distribution: Ubuntu 12.04
Posts: 49

Rep: Reputation: 0
this looks promising.
it has most of the things you are looking for
http://www.fedoraforum.org/forum/sho...d.php?t=263884
 
Old 09-14-2011, 06:43 PM   #5
saeedmo
LQ Newbie
 
Registered: Sep 2011
Posts: 1

Rep: Reputation: Disabled
I have the same problem as "Mr Mutundis". I have Fedora 15 on My T410 Thinkpad. With this recent update, Fedora reassigned the "toggle touchpad" function to Fn+F8 on thinkpads. The problem is sometimes when the machine starts up, touchpad is not working (I mean after logging in). Sometimes it works but when I toggle the touchpad using Fn+F8, it stops working again.
Any ideas?
 
Old 09-14-2011, 07:24 PM   #6
Mr Mutundis
LQ Newbie
 
Registered: Jul 2011
Distribution: fedora
Posts: 7

Original Poster
Rep: Reputation: Disabled
fedora 15 and Xfce is OK

For various reasons I abandoned Gnome 3 and now use Xfce in which this problem does not occur.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome desktop effect disabled after reboot 7mza Linux - Newbie 2 05-13-2010 01:46 PM
I Disabled gnome-screensaver, and I Need to Enable It Again Teasdale Ubuntu 7 01-26-2009 02:13 PM
disabled keyboard and touchpad on notebook paalmarker Linux - Hardware 7 11-26-2007 04:08 PM
Accidentally disabled my Gnome panel... Josh1billion Linux - Newbie 3 11-25-2005 08:57 PM
NIC is disabled after logging out of Gnome colinjrob Fedora 1 11-03-2004 04:33 PM


All times are GMT -5. The time now is 02:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration