LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   touchpad disabled in gnome 3 (http://www.linuxquestions.org/questions/fedora-35/touchpad-disabled-in-gnome-3-a-892659/)

Mr Mutundis 07-20-2011 03:05 AM

touchpad disabled in gnome 3
 
After a recent upgrade to fedora 15 I am now trying gnome 3 and notice that my touchpad is disabled when gnome starts (works OK at the gdm, then stops after login). Worked find in gnome 2. Where do I look to see what the problem might be?

Thanks!

molossus 07-25-2011 03:09 PM

go to the upper right hand side of your username , click it, and click on "System Settings"
then on "Mouse and Touchpad" see if you have it disabled.

Mr Mutundis 07-25-2011 08:34 PM

Thanks molossus for taking the time to reply.

My mouse and touchpad control panel (accessed in the way you mention) does not have an option for disabling the touchpad, just options to disable while typing, enable clicks, and for modifying scrolling, pointer speed - none of which have an effect.

Is there somewhere a log file that records what gnome does with devices like this?

Thanks

molossus 07-26-2011 07:20 PM

this looks promising.
it has most of the things you are looking for
http://www.fedoraforum.org/forum/sho...d.php?t=263884

saeedmo 09-14-2011 07:43 PM

I have the same problem as "Mr Mutundis". I have Fedora 15 on My T410 Thinkpad. With this recent update, Fedora reassigned the "toggle touchpad" function to Fn+F8 on thinkpads. The problem is sometimes when the machine starts up, touchpad is not working (I mean after logging in). Sometimes it works but when I toggle the touchpad using Fn+F8, it stops working again.
Any ideas?

Mr Mutundis 09-14-2011 08:24 PM

fedora 15 and Xfce is OK
 
For various reasons I abandoned Gnome 3 and now use Xfce in which this problem does not occur.


All times are GMT -5. The time now is 11:58 AM.