LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 02-15-2004, 09:37 AM   #1
Kensai
Member
 
Registered: Feb 2004
Location: Puerto Rico
Distribution: Arch Linux
Posts: 176

Rep: Reputation: 30
There was a package dependency problem


The message was:

Unresolvable chain of dependencies:
XFree86-4.3.0-45.0.1 requires XFree86-libs = 4.3.0-45.0.1
XFree86-Xvfb-4.3.0-45.0.2 requires XFree86 = 4.3.0-45.0.2
XFree86-libs-4.3.0-45.0.2 requires XFree86-libs-data = 4.3.0-45.0.2
XFree86-twm-4.3.0-45.0.1 requires XFree86-libs = 4.3.0-45.0.1
XFree86-xfs-4.3.0-45.0.1 requires XFree86-libs = 4.3.0-45.0.1
kdelibs-3.2.0-0.4 requires arts >= 8:1.2.0
man 1.5m2-2 requires nroff-i18n
netpbm-progs-10.19-2 requires netpbm = 10.19-2
xsane-gimp 0.92-5 requires libgimp-1.3.so.26
xsane-gimp 0.92-5 requires libgimpbase-1.3.so.26
xsane-gimp 0.92-5 requires libgimpcolor-1.3.so.26
xsane-gimp 0.92-5 requires libgimpmath-1.3.so.26
xsane-gimp 0.92-5 requires libgimpui-1.3.so.26
xsane-gimp 0.92-5 requires libgimpwidgets-1.3.so.26

Please modify your package selections and try again.

What I'm supposed to do in this situation??? This happened whle running UP2Date and when testing the dependencies this occured. Any idea what should I do>???
 
Old 02-15-2004, 10:43 AM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
It might help to let others know what you were attempting to install specifically or were you just doing an update on your system in general?
 
Old 02-15-2004, 02:43 PM   #3
Kensai
Member
 
Registered: Feb 2004
Location: Puerto Rico
Distribution: Arch Linux
Posts: 176

Original Poster
Rep: Reputation: 30
I was just making a general update with up2date. it says there are 118 updates available.
-Thanks
 
Old 02-15-2004, 06:02 PM   #4
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
Quote:
Originally posted by Kensai
I was just making a general update with up2date. it says there are 118 updates available.
-Thanks
Have you checked the versions you already have installed compared to the list that failed? Do you necessarily need those updates? I always suggest to just update what you actually need instead of letting the updater in question assume you need it cause there's a newer version out there.. etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to downgrade a package for a dependency gnulinusr Linux - Newbie 7 06-30-2005 10:31 AM
Nvu package dependency kermit Linux - Software 5 01-11-2005 09:45 AM
Installing Package with dependency yunus.raza Linux - Software 1 12-03-2004 06:37 AM
Package dependency problem (glibc) jizlobber Linux - Newbie 1 10-08-2003 02:54 PM
RH8 Package Dependency Probs wkozun Linux - Newbie 5 02-17-2003 08:23 PM


All times are GMT -5. The time now is 10:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration