LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 03-27-2005, 02:25 AM   #1
NightStranger
LQ Newbie
 
Registered: Dec 2004
Location: North of Germany
Distribution: Ubuntu
Posts: 23

Rep: Reputation: 0
Kudzu(?) locks up (freeze) during boot


Hello,

since I have changed my TV capture card (from analog to DVB) booting Fedora Core 2 does not work anymore.

What happens:

Booting proceeds well till "setting hostname" but when it comes to "looking for new hardware" it freezes so I have to do a hard reset.

I can bypass this by selecting "interactive setup" and skipping "kudzu hardware detection"

Note:
When I swapped over the cards, kudzu notized that and deleted the settings of the old one but mistook the new one for a network card eth1 (I did not realize that so I have not aborted this..)

In the meantime I deleted eth1 from the setting using "system setting - network" but the problem is still there. And just now, when I wanted to check again "system setting - network" it freezes up again.....

How can I trace what is going wrong here?

Thanks for help

Stranger

I have Fedora Core 2, Kernel 2.6.10-1.8
DVB card Technisat Airstar 2TV
Mainboard VIA Epia ME6000

Last edited by NightStranger; 03-27-2005 at 06:24 AM.
 
Old 03-27-2005, 08:52 AM   #2
cylix
Member
 
Registered: Dec 2004
Location: Ohio
Distribution: Fedora Core 3
Posts: 125

Rep: Reputation: 15
If it's freezing on detection you can always temporarily remove kudzu from the startup process.

ntsysv --level runlevel (either 3 or 5)

just uncheck kudzu for the time being

You may want to move the slot the dvb card is in.

You could always manually set up the card and add the modules and info to /etc/modprobe.conf

Depending on your hardware, it might be an APM or ACPI issue. (on my board I have some fairly horrid issues when APM is installed)

But probably the best best is just to move the card and check your dmesg output
 
Old 03-27-2005, 02:55 PM   #3
NightStranger
LQ Newbie
 
Registered: Dec 2004
Location: North of Germany
Distribution: Ubuntu
Posts: 23

Original Poster
Rep: Reputation: 0
solved

First, I took the card out and booted the system. Kudzu recognized this an deleted the card out of the system.

After shutdown I plugged in again the card an bypassed kudzu (interactive startup)

Finally I deactivated kudzu using /usr/sbin/ntsysv --level 3 (and 4 and 5).

Then it booted without problems (and a little faster too :-)


Thanks for your support

Stranger

PS:
Unfortunately, I still have no access to my DVB-T card (here )
 
Old 04-17-2005, 11:32 PM   #4
whitetoes
LQ Newbie
 
Registered: Apr 2005
Posts: 1

Rep: Reputation: 0
lock up

I am running fedora core 3, 2.6.10-1.766 on three HP servers and all three hang hard - when they feel like it. I see no connection at this time to the video cards, 2 have ATI video cards, and the third has a savage video card. It is a pain, I have now backed it off one server and it is behaving again. Reading your posts seems to verify my plans to wait, see and read on.
 
Old 04-19-2005, 08:42 AM   #5
NightStranger
LQ Newbie
 
Registered: Dec 2004
Location: North of Germany
Distribution: Ubuntu
Posts: 23

Original Poster
Rep: Reputation: 0
In the meantime, I manged to install the DVB card (TechniSat AirStar 2 PC (DVB-T)). Now I can load the necessary modules and I can receive DVB-T channels in MythTV.

But still there is a remaining issue as MythTV does not access the hardware acceleration (CLE 266 chipset) but Xine does. I have started threads both in myth-user and unichrome mailing list but no one seems to know how to solve it....

Mybe I start over using VDR for video/TV.

By the way: FC2 freezes hard every second booting (I think it was something with "networt"). I need to trace this further...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Filesystems always mounted as read-only on boot after recent system freeze brookepb Fedora 20 04-08-2005 10:58 AM
XP/Mandrake 9.1 laptop dual boot system keyboard/mouse freeze on warm reboot Jane Delawney Mandriva 0 03-15-2004 02:10 PM
System locks up when installing Konig Mandriva 2 01-06-2004 12:59 AM
system locks joseph_1970 Linux - Hardware 4 12-10-2003 10:04 PM
System locks up on boot tied2 Linux - General 3 06-19-2003 07:58 AM


All times are GMT -5. The time now is 09:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration