LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   system clock runs at twice speed on dual core cpu (http://www.linuxquestions.org/questions/fedora-35/system-clock-runs-at-twice-speed-on-dual-core-cpu-589859/)

samkraju 10-06-2007 06:59 AM

system clock runs at twice speed on dual core cpu
 
Hi All,
I had installed Fedora Core 5 on my dual core cpu and now, after the installation, the system clock runs at twice the speed. While typing, the key delays is also very less due to double the speed of system clock.
Please help me.
Sam

shafty023 10-07-2007 05:53 PM

I'm sorry but your description makes absolutely no sense. So let me get this straight. You installed FC5 on a dual core system. You checked your clock speed and it's showing double what you physically know it's capable of. So if it was 3.0GHz before, it is now showing 6.0GHz. Is that what you're saying? And of course I just made up those speeds since you didn't post any specs on your system. Next, you're saying the key delay is now shorter or longer than before? You can change key delay in the control center if you're using KDE. Please provide a complete and descriptive post

unknownmosquito 10-07-2007 10:53 PM

No, I think he means the system clock is "ticking" twice as fast as normal... like the clock app.. not like the cpu speed..

samkraju 10-07-2007 11:19 PM

Hi,
unknownmosquito is right. The system clock is ticking twice as fast as normal.

For the Keyboard speed delay, I had set the keyboard speed delay to maximum but still when i press any button, the caracters get printed 3 to 4 times. I don't want to disable the repeating key feature for keyboard.
I guess there must be some kind of setting at kernel level that must be done for a dual core processor.
please help...

shafty023 10-08-2007 06:09 PM

I'm running an Intel Core 2 Duo E6750 and Fedora 6 inside of a Virtual Machine and have no issues like what you are describing. Have you tried updating to all the latest patches & kernel?

Do you have an ntpd process running? Perhaps you have time synchronization enabled via the ntp daemon. When you have the daemon enabled it "drifts" your time along based on your clock frequency. Read this link which explains ntp if you aren't familiar with it -> http://www.akadia.com/services/ntp_synchronize.html


All times are GMT -5. The time now is 01:30 AM.