LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 07-12-2004, 08:24 PM   #1
Braveheart1980
Member
 
Registered: Jan 2004
Location: Greece!
Distribution: Ubuntu 9.10
Posts: 633
Blog Entries: 1

Rep: Reputation: 30
Exclamation Strange internet connection problem with fedora core 2!


I am now trying fedora core 2 distro after a lot of linux distro's (mandrake suse red hat etc). My modem is an external serial modem ( netmod ) . To connect to the internet i am using a programm called xisp - an internet dialer ( http://xisp.hellug.gr ). I have set it up working fine , and i seem to be connected to the internet just fine. I get an ip adress etc etc BUT even the fact that everything seems to be connected i can't start a single web page! Mozilla tells me that the xxxx site could not be found and konqueror tells me uknown host ! I have searched the /var/log/messages where it configrms that i am connected to the internet and that i have exchanged only a few bytes with the "outer world". It looks as though i am connected to the internet but i can'reach it! Why is this happening?Is there any other log i should read to give me any clue? Help me plz!! All ideas r welcome!

PS1 The same things happened also with kppp

PS2 I have disabled the firewall to be sure that that isn't what blocks me from connecting to the internet
 
Old 07-12-2004, 08:28 PM   #2
Braveheart1980
Member
 
Registered: Jan 2004
Location: Greece!
Distribution: Ubuntu 9.10
Posts: 633
Blog Entries: 1

Original Poster
Rep: Reputation: 30
And i thought that an internet dial up connection would be a piece of cake in fedora!
 
Old 07-12-2004, 08:48 PM   #3
otis2003
Member
 
Registered: Nov 2003
Location: PEI, CANADA
Distribution: Ubuntu/Fedora/Gentoo
Posts: 53

Rep: Reputation: 15
Quote:
Originally posted by Braveheart1980
And i thought that an internet dial up connection would be a piece of cake in fedora!
Have you tried to leave everything as default? It would appear that you are using KDE as your desktop. Have you tried to use Gnome?
 
Old 07-13-2004, 04:53 AM   #4
Braveheart1980
Member
 
Registered: Jan 2004
Location: Greece!
Distribution: Ubuntu 9.10
Posts: 633
Blog Entries: 1

Original Poster
Rep: Reputation: 30
I have tried the gnome network tool but it tells me that it failed to connect to xxx with error 8! What is that error? Any ideas?
 
Old 07-13-2004, 05:43 AM   #5
Braveheart1980
Member
 
Registered: Jan 2004
Location: Greece!
Distribution: Ubuntu 9.10
Posts: 633
Blog Entries: 1

Original Poster
Rep: Reputation: 30
@ last ! I've tried the gnome network control and saw @ /var/log/messages that wvdial was using the wrong init strings for my modem! I am @ last connected to the internet ! Another thing now : now that i am @ last connected i wanna enable the fedora firewall again. How do i do that?
 
Old 07-13-2004, 09:25 AM   #6
otis2003
Member
 
Registered: Nov 2003
Location: PEI, CANADA
Distribution: Ubuntu/Fedora/Gentoo
Posts: 53

Rep: Reputation: 15
Quote:
Originally posted by Braveheart1980
@ last ! I've tried the gnome network control and saw @ /var/log/messages that wvdial was using the wrong init strings for my modem! I am @ last connected to the internet ! Another thing now : now that i am @ last connected i wanna enable the fedora firewall again. How do i do that?
Go to a terminal window and login as root, i.e.

$ su
$ [password]

then type

$ setup

Go to System services and then to IPtables. Make sure there is a star in IPtables.
 
Old 07-13-2004, 05:38 PM   #7
Braveheart1980
Member
 
Registered: Jan 2004
Location: Greece!
Distribution: Ubuntu 9.10
Posts: 633
Blog Entries: 1

Original Poster
Rep: Reputation: 30
I've set it up!Thanx!
 
Old 07-18-2004, 09:49 AM   #8
Vashtheddrfreak
LQ Newbie
 
Registered: Apr 2004
Location: Downing another gallon of Dr. Pepper
Distribution: Fedora Core 2
Posts: 20

Rep: Reputation: 0
I'm haveing sorta the same problem... Only i use something even easier for any newer linux distro to handle by default... a direct dsl modem connection. It says i have an ip and i'm on the internet, but nothing will connect not even the update tool and this is frustrating. I didn't put the firewall on in the first place and my modem always works great. It worked fine in knoppix 3.3, 3.4, and rh9. I'm using gnome and my ipconfig or whatever command it is says it's not even a command. Today i will re-install fc2...
-Vash Out
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I set up Internet Connection Sharing on fedora core 1? milkrock Linux - Networking 7 01-29-2006 05:52 AM
Sharing Internet Connection Windows <- Linux (Fedora Core 3) e6x Linux - General 7 08-03-2005 01:58 PM
Install Fedora Core 4 Extras or Updates without Internet Connection. jkuzenka Linux - Newbie 7 07-15-2005 09:14 AM
Fedora Core 2 and Internet Connection n8dog73 Fedora 5 02-22-2004 09:18 PM
Strange Internet connection problem vmp Linux - Networking 2 07-21-2003 08:29 AM


All times are GMT -5. The time now is 05:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration