LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 08-09-2005, 02:43 AM   #1
jrbush82
Member
 
Registered: Mar 2002
Location: Hampton, VA
Posts: 86

Rep: Reputation: 15
Silicon Image 3112A SATA Raid on Asus A7N8X-E Deluxe


Well I have searched google, these forums, justlinux.com's forums and haven't found any solution, but many old posts stating this has been an issue. I recently downloaded Fedora Core 4, this is my first go at Fedora, or any Red Hat related linux, I've been running Slackware for a while now, but I wasn't using my SATA raid.

Anyway, I have a SATA RAID Silicon Image 3112A on-board (fakeraid) controller, that locks up the install when it tries to load the drivers. Here is the exact problem I have.

The installer starts and tries to load the sata drivers:

Loading sata_sil driver Disabling IRQ #11

It says the above and hangs. Anybody know where I can go with this. I have only SATA drives in this system now, they are striped, and half of the total stripe is dedicated to linux, while the other half is for windows.
 
Old 08-19-2005, 03:52 PM   #2
amaddr
LQ Newbie
 
Registered: Jul 2004
Location: USA
Distribution: Fedora
Posts: 2

Rep: Reputation: 0
Same motherboard, same question

I have the same motherboard and a very similar question. I have an ATA drive installed with Fedora Core 4. (Which I'm using to post this question.) Hanging off the SATA controller is a Maxtor 200 GB drive that has Windows XP Pro installed on it.

Is there something that I'm missing on getting FC4 to see the SATA drive?

Dan Richardson
 
Old 09-16-2005, 07:24 AM   #3
grostoto
LQ Newbie
 
Registered: Dec 2004
Distribution: slack
Posts: 5

Rep: Reputation: 0
Hi all,

i have similar hardware (sata silicon image 3112a on a abit NF7-S), i maybe a clue for you.
I had the same problem with modprobe sata_sil (disabling irq #11),
I found a solution whith the activation of all IO_APIC features in kernel (2.6.13 work OK with that).

hope this help
 
Old 09-08-2006, 09:37 AM   #4
browser2006
LQ Newbie
 
Registered: Jan 2006
Posts: 1

Rep: Reputation: 0
Was this solved

Hi,

Having same problem with Fedora 4, siL 3112A SATARaid Bios Version 4.2.47. New install. Failing and hanging on installing at driver install.

Did anyone solve this problem

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA Sii3112 on Asus A7N8X-E Deluxe samhus Linux - Hardware 8 10-11-2005 01:16 PM
SATA Silicon Image Raid 3112A on Asus A7N8X-E Deluxe jrbush82 Linux - Hardware 3 09-16-2005 07:26 AM
A7N8X-E Deluxe RH9 SATA RAID 0 mpigani Linux - Software 3 03-29-2005 11:48 PM
A7N8X Deluxe/A7N8X-E Deluxe SATA:RAID-FC1/2 biatche Linux - Hardware 7 05-18-2004 09:30 PM
ASUS A7N8X Deluxe and Seagate SATA Judokas Linux - Hardware 5 10-29-2003 01:07 AM


All times are GMT -5. The time now is 05:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration