LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 02-27-2005, 06:28 PM   #1
ducod
LQ Newbie
 
Registered: Feb 2005
Location: Edmonton AB Canada
Posts: 11

Rep: Reputation: 0
Question RedHat Network Monitor Hangs @ LogIn


Hello, every time I log-in the FedoraCore 3 splash window checks the RHN Network Monitor and hangs for at least 1 minute. It never used to do this until I brought my box over to my friends and plugged in different hardware, his keyboard,mouse & monitor & cable modem.
Also I am unable to configure the RHN using any gui interface because none of the System Settings will launch either.
As well, I am unable to telnet to localhost which is the original problem which caused the new problem.
In a console window with su access I get this:
[root@ab /]# telnet localhost
Trying 127.0.0.1...
telnet: connect to address 127.0.0.1: Connection refused
telnet: Unable to connect to remote host: Connection refused
[root@ab /]#

notice that my host name is root@ab instead of root @ my.network
is this part the whole problem?

Please help if you can.
 
Old 02-28-2005, 08:32 AM   #2
edgood1
Member
 
Registered: Jan 2005
Distribution: fedora, redhat, gentoo, suse
Posts: 30

Rep: Reputation: 15
This sounds like there are a few problems going on...


I am assuming your using eth0 and that eth0 is up, and you can see it when doing

bash$ ifconfig



You might want to run

bash$ dhclient eth0


if you are getting a dhcp address... check /etc/resolv.conf to make sure that you don't have some other namserver in there that you aren't using.

post the output of

bash$ route

and we'll work from there...

and just to be sure... is telent on?

bash$ chkconfig --list | grep telnet
 
Old 02-28-2005, 12:41 PM   #3
ducod
LQ Newbie
 
Registered: Feb 2005
Location: Edmonton AB Canada
Posts: 11

Original Poster
Rep: Reputation: 0
Hello, thankyou for responding
Ok so here are the results:

; generated by /sbin/dhclient-script
search ab.hsia.telus.net
nameserver 209.115.131.51
nameserver 209.115.152.150
nameserver 216.123.198.243
nameserver 209.115.152.130
I am not sure how many or even which one is correct. Should I give my ISP a call?

[root@ab ~]# route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
161.184.112.0 * 255.255.248.0 U 0 0 0 eth0
default d161-184-112-1. 0.0.0.0 UG 0 0 0 eth0

[root@ab ~]# chkconfig --list | grep telnet
krb5-telnet: off
So it is off, that is a good thing because it explains that problem. How do I turn it on from a console?

Dallas
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Screenlock + Battery Monitor + Network monitor Atrocity Slackware 1 10-02-2005 03:06 PM
RedHat Network Monitor sailu_mvn Linux - Networking 2 03-30-2005 03:07 AM
gnome-system-monitor hangs rsarson Linux - Software 0 06-22-2004 08:21 AM
My Athlon System hangs after 5 minutes when i login to redhat 8 keshif Linux - Hardware 12 03-03-2004 01:12 PM
Linux Redhat 7.3 Hangs When Loading the GUI Login QmanV2 Red Hat 11 09-17-2003 03:59 PM


All times are GMT -5. The time now is 12:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration