Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 06-23-2004, 10:01 PM   #1
LQ Newbie
Registered: Jun 2004
Posts: 2

Rep: Reputation: 0
Redhat 9 to fedora core 2 sound lost

Ive seen alot of posts about sound problems and tried all the answers given, no worked for me. When useing redhat i could only get my sound to work with sndconfig. now while in fedora core 2 i cant get my sound to work, ive tryed useing lspci but dosent list my sndcard (chipset rather, ess audio drive on an intel motherboard). i also tryed installing an isa sound card i had working under redhat but fedora couldent find that ither, any suggestions?
Old 06-23-2004, 11:30 PM   #2
Registered: Aug 2003
Location: Portland, Oregon
Distribution: RedHat, Libranet
Posts: 438

Rep: Reputation: 30
I just installed WhiteBox (a RHEL clone) and am having the same problem. I haven't resolved it yet because of other issues, but I think I see what the issue is in my case. I am guessing that your Fedora 2 issue may be similar.

The esssolo1 driver source is installed, but I don't see any compiled modules for the driver. My plan is to try a make modules, make modules_install.

In any case, you need to check if the module for your ess sound card is present. If it is present, try to load it manually.
Old 06-24-2004, 11:25 AM   #3
LQ Newbie
Registered: Jun 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Ive tryed doing a modeprobe snd_card_audiodrive18xx but it cant find the modual
Old 06-24-2004, 09:19 PM   #4
LQ Newbie
Registered: Jun 2004
Location: Rochester, NY
Distribution: Fedora Core 2
Posts: 25

Rep: Reputation: 15
go to red hat button---> sound & Video---->SELECT Audio Player (XMMS) the player will start up
next....right click the xmms player SELECT
next click audio I/O plugins
SELECT CD Audio Player []
next a window will open up.....
make sure DEVICE tab is selected.....under PLAY MODE analog is default. uncheck it and SELECT
digital audio extraction

you should be all set

have fun


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Software 3 08-12-2005 10:18 AM
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Newbie 1 08-11-2005 04:11 PM
Oracle on Fedora Core 2 - User has lost X ability madfish Fedora 1 02-05-2005 02:55 PM
Lost sound under Fedora Core 2 BobBuchanan Linux - Newbie 9 10-11-2004 06:23 PM
I have lost my xp after installing fedora core 1 hamidreza_gh Linux - Newbie 4 07-25-2004 11:32 AM

All times are GMT -5. The time now is 11:38 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration