LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 08-15-2009, 09:26 PM   #1
JohnnyTricksta
LQ Newbie
 
Registered: Aug 2009
Posts: 7

Rep: Reputation: 0
Radeon 4870HD and FC11 (slow scrolling)


Hey guys. I finally have Fedora all setup and running I do, however, have one problem. My graphis are working fine, but when I scroll up and down, it lags really bad. Reading this topic, I think I may have the same problem. http://forums.fedoraforum.org/showthread.php?t=228196

Running those commands, here are the outputs:

[Jordan@Jordan ~]$ uname -r
2.6.29.6-217.2.3.fc11.i586
[Jordan@Jordan ~]$ rpm -qa|grep -i ati|sort
foomatic-4.0.2-3.fc11.i586
gutenprint-foomatic-5.2.3-5.fc11.i586
krb5-workstation-1.6.3-20.fc11.i586
liberation-fonts-common-1.04.93-10.fc11.noarch
liberation-mono-fonts-1.04.93-10.fc11.noarch
liberation-sans-fonts-1.04.93-10.fc11.noarch
liberation-serif-fonts-1.04.93-10.fc11.noarch
lohit-gujarati-fonts-2.3.8-1.fc11.noarch
m17n-contrib-gujarati-1.1.9-7.fc11.noarch
m17n-db-gujarati-1.5.4-2.fc11.noarch
notification-daemon-0.4.0-3.fc11.i586
notification-daemon-engine-nodoka-0.1.0-6.fc11.i586
opera-9.64-2480.gcc295.static.qt3.i386
startup-notification-0.9-6.fc11.i586
xorg-x11-drv-ati-6.12.2-14.fc11.i586
[Jordan@Jordan ~]$ rpm -qa|grep -i radeon|sort
radeontool-1.5-5.fc11.i586
[Jordan@Jordan ~]$ xrandr -q
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 3840 x 1920
DVI-1 disconnected (normal left inverted right x axis y axis)
DVI-0 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 510mm x 287mm
1920x1080 60.0*+
1680x1050 59.9
1280x1024 60.0
1440x900 59.9
1280x800 59.9
1152x864 75.0
1024x768 70.1 60.0
800x600 60.3 56.2
640x480 66.7 59.9
720x400 70.1
[Jordan@Jordan ~]$ glxinfo|grep render
direct rendering: Yes
OpenGL renderer string: Software Rasterizer
[Jordan@Jordan ~]$

Could it have to do with this: https://bugzilla.redhat.com/show_bug.cgi?id=467837 ?

I have a bunch of compiz software selected under the "Add/Remove Software" application
 
Old 08-16-2009, 11:29 AM   #2
JohnnyTricksta
LQ Newbie
 
Registered: Aug 2009
Posts: 7

Original Poster
Rep: Reputation: 0
Also, here is this if you need it:

[Jordan@Jordan ~]$ rpm -qa|grep -i compiz|sort
compiz-0.7.8-19.fc11.i586
compiz-bcop-0.7.8-2.fc11.noarch
compizconfig-backend-gconf-0.7.8-2.fc11.i586
compizconfig-python-0.7.8-3.fc11.i586
compiz-fusion-0.7.8-8.fc11.i586
compiz-fusion-extras-0.7.8-6.fc11.i586
compiz-fusion-extras-gnome-0.7.8-6.fc11.i586
compiz-fusion-gnome-0.7.8-8.fc11.i586
compiz-gnome-0.7.8-19.fc11.i586
libcompizconfig-0.7.8-3.fc11.i586
[Jordan@Jordan ~]$
 
Old 08-16-2009, 04:54 PM   #3
John VV
Guru
 
Registered: Aug 2005
Posts: 12,902

Rep: Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713
if you are running Compiz with a ati card on fedora 11 ( there is no catalyst driver for fedora 11 )
that might be your problem .Turn it OFF and see what happens.Also drop your screen res to a "standard small size" like 1024 x 768
 
Old 08-16-2009, 05:36 PM   #4
JohnnyTricksta
LQ Newbie
 
Registered: Aug 2009
Posts: 7

Original Poster
Rep: Reputation: 0
Ok, I *think* I turned off Compiz. I went to System > Preferences > CompizConfig Settings Manager > Preferences > Unchecked "Enable integration into the desktop enviroment"

If that's not how to turn it off, please let me know.

Also, I dropped it down to what you said, now things look big (see attached) and it's still scrolling slow. I can handle that just as it stops the slow scrolling.
Attached Images
File Type: png Screenshot.png (116.7 KB, 2 views)

Last edited by JohnnyTricksta; 08-16-2009 at 05:41 PM.
 
Old 08-16-2009, 11:11 PM   #5
John VV
Guru
 
Registered: Aug 2005
Posts: 12,902

Rep: Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713Reputation: 1713
is it firefox that is scrolling slow or gedit or openofice

if slow in firefox then see these pages for setting changes
like ipv6 and "auto scroll"
http://www.tweakguides.com/Firefox_1.html
http://blogs.techrepublic.com.com/10things/?p=719
http://www.boygeniusreport.com/2009/...browser-speed/
 
Old 08-17-2009, 04:29 AM   #6
JohnnyTricksta
LQ Newbie
 
Registered: Aug 2009
Posts: 7

Original Poster
Rep: Reputation: 0
It only happens in web browsers. I've tried Fire Fox, Opera, and Chromium - all result in a really laggy scroll time
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slow scrolling on one machine, fast scrolling of same files on another rblampain Debian 5 01-22-2008 03:20 AM
installed sid but scrolling is very slow tyiooo Debian 8 01-19-2008 09:29 AM
Slow Scrolling Speed pankaj_garg Linux - Software 2 09-06-2007 06:27 AM
Slow Scrolling in Suse 10.2 sriram_16a Suse/Novell 2 05-27-2007 10:00 AM
Huh!? Slow scrolling all of a sudden!? voyciz Linux - Software 3 09-25-2004 03:33 PM


All times are GMT -5. The time now is 08:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration