LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   ps/2-mouse via usb-adaptor not working - usb error=-110 (http://www.linuxquestions.org/questions/fedora-35/ps-2-mouse-via-usb-adaptor-not-working-usb-error%3D-110-a-140302/)

mule 01-30-2004 06:23 AM

ps/2-mouse via usb-adaptor not working - usb error=-110
 
hi folks,

get here, as i don't get a ps/2-mouse running via usb-adaptor. a usb-mouse directly works, but it is not useful, as i cannot connect via my kvw-switch in this case.

i get the following messages:

Jan 26 05:40:41 morpheus kernel: usb.c: USB disconnect on device 01:0a.0-1
address 8
-> disconnecting working usb-mouse

[snip, repeats 7 times]
Jan 26 05:40:41 morpheus kernel: sym53c875-0-<0,*>: FAST-20 WIDE SCSI 40.0
MB/s (50.0 ns, offset 15)
[/snip]
..some scsi-messages i get each time after usb-connect/disconnect

-> connect of ps/2-mouse via usb-adaptor here:
Jan 26 05:40:43 morpheus devlabel: devlabel service started/restarted
Jan 26 05:41:53 morpheus kernel: hub.c: new USB device 01:0a.0-1, assigned
address 9
Jan 26 05:41:53 morpheus kernel: usb.c: USB device not accepting new
address=9 (error=-110)
Jan 26 05:41:53 morpheus kernel: hub.c: new USB device 01:0a.0-1, assigned
address 10
Jan 26 05:41:53 morpheus kernel: usb.c: USB device not accepting new
address=10 (error=-110)
...so what have i done wrong now??? Could it be a interrupt?? If yes, how can i change??

thx, cheers
Roger


All times are GMT -5. The time now is 10:48 PM.