View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 11-10-2006, 12:54 PM   #1
Registered: May 2006
Location: Da Bronx
Distribution: Arch Linux, Sackware, Gentoo
Posts: 233

Rep: Reputation: 30
problems with hdb

i am currently running fedora core 6. i have two hardrives the primary running linux the secondary is running windows. during installation i set the default os to linux and after installation i configured /boot/grub/menu.1st usning the instructions given in the tutorial section. when i restarted and tried to boot windows from the grub boot section i get an error message "NTLDR is missing" and it asks me to press CTRL +ALT+DELETE
Old 11-10-2006, 06:02 PM   #2
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30
It would be good to know what grub.conf and menu.1st contents are. Also the output of fdisk -l would help. Basically GRUB isnt pointing to the correct location.

Old 11-10-2006, 08:02 PM   #3
Registered: Jul 2005
Location: Montreal, Qc, Canada
Distribution: Fedora Core 5/6 Slackware 10.1/11
Posts: 120

Rep: Reputation: 15
When you installed windows, was the window drive installed as the first drive?
Old 11-11-2006, 04:54 AM   #4
Registered: May 2006
Location: Da Bronx
Distribution: Arch Linux, Sackware, Gentoo
Posts: 233

Original Poster
Rep: Reputation: 30
thanx for the response.. i have got this working.
Old 11-12-2006, 10:40 AM   #5
Registered: May 2006
Location: Toronto, Canada
Distribution: Fedora 17
Posts: 36

Rep: Reputation: 15
What did you do to fix the problem? This information can help others who have the same problem.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
dual booting linux hda, WinMe hdb problems wantabee Linux - Newbie 4 05-05-2006 01:30 AM
Secondary Hdd Problems (/dev/hdb) with Suse 10 shahpnectah SUSE / openSUSE 3 12-11-2005 12:27 AM
suse 9.1 hdb problems drivesector Linux - Newbie 6 08-23-2004 05:49 PM
[HELP] GRUB problems!!! (WindowsXP-hda / RedHat8.0-hdb) jpsrm Linux - General 7 01-08-2003 09:20 AM
Problems Sharing hdb with Windows elmetald00d Linux - Networking 1 03-25-2002 10:17 AM

All times are GMT -5. The time now is 12:25 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration