LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Problems installing latest version of Kate (http://www.linuxquestions.org/questions/fedora-35/problems-installing-latest-version-of-kate-386216/)

el__sid 11-24-2005 04:56 PM

Problems installing latest version of Kate
 
I've been having problems installing the latest version of kate. I've already gotten around the blacklisted compiler part of "./configure", but now its coming up with...

Code:

checking for Qt... configure: error: Qt (>= Qt 3.3 and < 4.0) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Make sure that you have compiled Qt with thread support!

Now I saw on a previous thread that "yum -y update qt*" worked, or at least helped, but unfortunately, I'm behind the Proxy server (University Residence Internet provided by the Uni, and that means very few apps get web access) so yum and similar programs won't work.

Is there a way that I can manually update qt?

FC Version: Fedora Core 4 x86_64 DVD

Many thanks in advance,

~ el__sid

p.s. Hi everyone :p

acid_kewpie 11-24-2005 05:15 PM

you'll need qt-devel-3.something.rpm installed


All times are GMT -5. The time now is 07:35 AM.