LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 01-06-2008, 05:33 PM   #16
stratcat
Member
 
Registered: Jun 2006
Location: L.I.N.Y
Distribution: Ubuntu 10.04
Posts: 78

Original Poster
Rep: Reputation: 16

I decided to reinstall Fedora Core 8 with onboard audio disabled to see if I screwed up the file system. The installation went well except for sound. Still no Flash and I'm having problems with the audio on Xine and Totem-Xine. It seems like the drivers for this particular sound card are not very good. I can switch back to C-media any time and get everything to work. Only it scratches and hums. Very annoying. The Alsa Mixer for this driver has no real options for playback. Pulse does nothing. Anyway I'm still at it. I may try to find a better supported sound card for Linux.
 
Old 01-08-2008, 01:39 PM   #17
short circut
Member
 
Registered: Jun 2006
Distribution: Fedora Core, and Gentoo eventually, but i hate (XKEU)buntu
Posts: 48

Rep: Reputation: 15
i had a similar problem. IT was being caused by pulse audio. I couldnt find any solutions(apparently some one has finally figured them out) i fixed the problems by just removing pulse audio.
 
Old 01-19-2008, 09:53 PM   #18
stratcat
Member
 
Registered: Jun 2006
Location: L.I.N.Y
Distribution: Ubuntu 10.04
Posts: 78

Original Poster
Rep: Reputation: 16
Thumbs down Creative Audigy and Linux

Ok, I haven't worked on this for a couple of days but today i decided to try another distro to see if it worked any better since this was a fresh install and not much on in it. Before I reformatted though I though I would try a live cd so I put in my Ubuntu 7.04 live and tried to configure audio with that. It was actually worse than Fedora. IMHO,Bottom line here is that this particular sound card has very little Linux driver support and isn,t worth the effort. I switched back to the scratchy C-Media and all works perfect again. Also, so far I've had no luck with Pulse Audio. If anyone can suggest a good sound card I would appreciate the tip. Thanks for all your help,

Bob

Last edited by stratcat; 01-19-2008 at 10:26 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
Virtual surround sound (Audigy SE Sound Card) alan1s Linux - Newbie 3 08-09-2009 07:00 PM
Ubuntu Breezy No Sound on Audigy Sound Card rjcmi Ubuntu 14 03-11-2009 12:19 AM
Audigy sound card trackrat Mandriva 16 07-25-2004 01:38 AM
Can't get sound from Mandrake 9.1 with SoundBlaster Audigy 2 Sound Card... shortyzms Linux - Newbie 3 12-08-2003 06:36 PM


All times are GMT -5. The time now is 06:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration