LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
LinkBack Search this Thread
Old 08-04-2009, 07:49 PM   #1
z99
Member
 
Registered: Aug 2009
Location: Iran-Sari
Distribution: CentOS,Fedora,Slitaz
Posts: 131

Rep: Reputation: 20
problem installing gtk2, 2 glib with different version


well, i want to use msfgui [metasploit framewrok gui],and because of that i must install gtk2 on my fc9 os,
i install pkg-config version 0.23 then glib version 2.20 with no problem and all gtk2 dependencies ,but when i try to install gtk2 it gives me error that i must install glib version 2.17.3 or better but i just already install glib version 2.20, also glib version 2.** has been setup when i install fc9 on my laptop.i think I've got 2 glib with different version.
thank you for helping,
 
Old 08-04-2009, 09:25 PM   #2
weibullguy
ReliaFree Maintainer
 
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware-current, Cross Linux from Scratch, Gentoo
Posts: 2,676
Blog Entries: 1

Rep: Reputation: 204Reputation: 204Reputation: 204
Same answer as your double post --> http://www.linuxquestions.org/questi...on-fc9-745150/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with gtk2,2 glib with different version fc9 z99 Linux - Newbie 15 08-08-2009 12:28 PM
dbus-glib-1 version error when installing xfce4.4 epoo Slackware 2 01-28-2008 01:03 AM
glib - version ... problem dramen Slackware 27 05-18-2005 08:50 PM
Related to gtk2.0, gdk & glib nedian123 Linux - Software 1 08-05-2004 09:38 PM
can't install gtk 2.4.4: "Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3 webazoid Linux - Software 0 07-15-2004 06:07 PM


All times are GMT -5. The time now is 03:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration