LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   problem installing gtk2, 2 glib with different version (http://www.linuxquestions.org/questions/fedora-35/problem-installing-gtk2-2-glib-with-different-version-745154/)

z99 08-04-2009 08:49 PM

problem installing gtk2, 2 glib with different version
 
well, i want to use msfgui [metasploit framewrok gui],and because of that i must install gtk2 on my fc9 os,
i install pkg-config version 0.23 then glib version 2.20 with no problem and all gtk2 dependencies ,but when i try to install gtk2 it gives me error that i must install glib version 2.17.3 or better but i just already install glib version 2.20, also glib version 2.** has been setup when i install fc9 on my laptop.i think I've got 2 glib with different version.
thank you for helping,

weibullguy 08-04-2009 10:25 PM

Same answer as your double post --> http://www.linuxquestions.org/questi...on-fc9-745150/


All times are GMT -5. The time now is 10:26 PM.