-   Fedora (
-   -   problem in compiling rtorrent (

geotri314 07-12-2010 09:19 AM

problem in compiling rtorrent
hi guys

i ve been trying to compile rtorrent from source and while configuring i run to this:


checking for OPENSSL... configure: error: Package requirements (openssl) were not met:

No package 'openssl' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables OPENSSL_CFLAGS
and OPENSSL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

i tried to install openssl and than i came up to this:


Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Package openssl-1.0.0a-1.fc13.x86_64 already installed and latest version
Nothing to do

i use fedora 13. does anyone know what to do please? thank you for your time.

bathory 07-12-2010 01:33 PM


I guess you have to install the openssl-devel package, that matches your openssl version

Or better yet d/l the rtorrent package from here

All times are GMT -5. The time now is 10:58 AM.