LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 07-09-2004, 10:26 AM   #1
geninblaze
LQ Newbie
 
Registered: Jul 2004
Location: Konoha
Distribution: Fedora Core 2
Posts: 6

Rep: Reputation: 0
Php or Mysql upgrade on Fedora Core 2 "Uptodate" Program


When I tried to upgrade my php on fedora core 2 using that uptodate program, the php seemed corrupted. There doesnt seem to be a module for the php. Also, when I didn't install mysql in the first place because I wanted to hand install mysql 4.0.20, the mysql 4.0.20 didnt work. This was because there was a missing "php-mysql" package.

So my question is-
#1- Where do I find this php-mysql package? The one on rpmfind says something about libphp.10.so and if I install the one from cd it automatically installs mysql 3.23.

#2- If that package can't be downloaded, how will I upgrade mysql 3.23 to 4.0?

Please give me step by step "howto" kinda thing cause Im a newby...

(I installed and reinstalled fedora a record of 11 times...)


-Sam
 
Old 07-12-2004, 09:56 PM   #2
Samsara
Member
 
Registered: May 2003
Distribution: Ubuntu, Mac OS X Tiger
Posts: 481

Rep: Reputation: 32
Double posting doesn't usually help...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 2: Screen Resolution can not change from "800X600" to "1024X 768" suhaimi_sj Fedora - Installation 18 12-17-2009 03:29 AM
Slack 10.0 -> 10.1 upgrade "messed up" MySQL? pnellesen Slackware 0 02-25-2005 03:42 PM
MySQL/PHP/Horde "Failed to write session data" Big Money Linux - Software 0 11-23-2004 01:33 PM
Cannot install fedora core 1 or core 2: Initial setup crashes: "Unable to mount root" ovelasco Linux - Newbie 10 07-15-2004 07:19 PM
Redhat 7.3 PHP 4.3.4 "upgrade" not compiling fatbaldbob Red Hat 0 03-02-2004 04:40 PM


All times are GMT -5. The time now is 09:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration