LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   No sound recorded from mic Audacity (http://www.linuxquestions.org/questions/fedora-35/no-sound-recorded-from-mic-audacity-350439/)

Ray4389 08-05-2005 08:28 PM

No sound recorded from mic Audacity
 
When I use audactiy and hit record no sound is recorded.

However I know the mic is working. When I speak I can hear myself through my headphones telling me that I do have sound being transmitted.

Settings in alsamixer have the mic turned on and everything. The mic is aparently not muted.

Why might audacity not pick up the sound?

bpcomp 08-06-2005 06:00 AM

recording sound
 
On my computer there are two things. First I have to open QAmix and enable the mic from there, then I have to go into Audacity and chose my recording device as the mic.

Hope this helps.

Ray4389 08-06-2005 11:57 AM

The only recording device I can choose is mysterious...
it's /dev/dsp

WTF is that?

But my mic is enabled. I did that already.

slackwarebilly 08-06-2005 03:17 PM

wow...ummm
 
BTW, /dev/dsp is your sound device (sound card). Have you turned up the mic input slider in audacity? it's over to the right somewhere. at the top and under the toolbar and sound monitor... does this help?

lemme know,

slackwarebilly : D

Ray4389 08-06-2005 11:43 PM

Yes I have and it doesn't help.

misc 08-12-2005 10:31 AM

In the middle of the Audacity main window, do you see the two sliders for setting output volume and input volume? Right-most of it you should see a combo-box where you can choose the input channel. Choose "Mic" or "Line1" or whatever is appropriate for your audio configuration. If you don't see that combo-box, what do you get for "rpm --query audacity"?

sedibr 08-20-2005 03:10 PM

Did you find any solution?
 
Hi Tay.

Did you manage to find any solution for this?

I have (apparently) the same condition and the same problem ... :-(

Chuckinator 08-27-2005 03:17 AM

I also had this problem (although not on Fedora) and found a simple solution: Run alsamixer in a console, press F4 to switch to Capture mode, and make sure the mic level is turned up. Before doing this, I only had the Playback mic level turned up and could hear my voice, but not record it.

sedibr 08-29-2005 11:26 AM

This solution works
 
Thanks, this solution really works.

1) run alsamixer
2) F4 - capture mode
3) Enable "capture" volume (on my instalation, that is not a "mic" volume on campture mode).

My environment: Fedora FC4, SB Live! 5.1.

misc 08-29-2005 11:39 AM

rpm --query audacity

gives what?

sedibr 08-29-2005 11:51 AM

More version information
 
Collected from rpm -q:

alsa-lib-1.0.9rf-2.FC4
alsa-utils-1.0.9rf-2.FC4
audacity-1.2.3-5

misc 08-29-2005 02:50 PM

alsa-lib is irrelevant here, as current Audacity doesn't use it, but only OSS. And OSS is kernel level for Audacity, even if ALSA provides the OSS devices. Hence if you select an input source in Audacity (described in an older reply above), the audio channel routing done by ALSA's OSS layer may need to be adjusted with tools like alsamixer.


All times are GMT -5. The time now is 05:35 PM.