LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 03-09-2009, 05:01 PM   #1
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,400

Rep: Reputation: 55
No Sound in Flashplayer, Youtube


FC 10/KDE
I have no sound in Flashplayer playing Youtube, The LibFlashplayerSupport
package, does not exist in Fedora 10.

I have sound playing in Xine, Dragon Player.

Last edited by mickeyboa; 03-09-2009 at 05:03 PM.
 
Old 03-10-2009, 05:58 AM   #2
Linux.tar.gz
Senior Member
 
Registered: Dec 2003
Location: Paris
Distribution: Slackware forever.
Posts: 2,227

Rep: Reputation: 86
Have some sound daemon manager running ? Like artsd, pulse, jack... ?
 
Old 03-10-2009, 06:59 AM   #3
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,658
Blog Entries: 3

Rep: Reputation: 224Reputation: 224Reputation: 224
you may want to reinstall this I always use the one from adobe bar none.
 
Old 03-10-2009, 11:23 AM   #4
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,400

Original Poster
Rep: Reputation: 55
That is the Flashplayer that I did install, It plays video, but not sound.
 
Old 03-11-2009, 11:42 PM   #5
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,658
Blog Entries: 3

Rep: Reputation: 224Reputation: 224Reputation: 224
check around if your running the 64 bit system there has been some post around about 64 bit stuff and flash
 
Old 03-12-2009, 02:34 PM   #6
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,400

Original Poster
Rep: Reputation: 55
This is a FC10/i386 box.
 
Old 03-13-2009, 01:49 AM   #7
rexbinary
LQ Newbie
 
Registered: Nov 2007
Location: Plano, TX USA
Distribution: Fedora & CentOS
Posts: 10

Rep: Reputation: 0
Check here. Looks like you need an additional package for sound.

http://fedoraproject.org/wiki/Flash
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashplayer 10 crashes firefox when I try to watch youtube videos fullscreen Slacker Steve Slackware 18 12-21-2008 02:22 AM
youtube sound (2) Brian H Linux - Newbie 3 06-22-2008 07:42 AM
youtube sound Brian H Linux - Newbie 3 06-21-2008 02:47 PM
Flashplayer and YouTube The Gargantuan Linux - Software 3 05-09-2008 03:24 PM
sound in flashplayer Sathington Linux - Newbie 1 05-28-2004 10:29 PM


All times are GMT -5. The time now is 12:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration