LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 06-14-2005, 06:09 AM   #1
wizzywizard
LQ Newbie
 
Registered: Jul 2004
Posts: 19

Rep: Reputation: 0
no sound in FC4


Hi All,

Does anyone else have this problem. I am using a Creative Audigy 2 soundcard but I can't get it to work in FC4. Anyone have any ideas how to get this to work?

Gordy
 
Old 06-14-2005, 10:19 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Have you tried running system-config-sound?
 
Old 06-14-2005, 10:25 AM   #3
snarkout
Member
 
Registered: Apr 2005
Location: The Land Of Entrapment
Posts: 77

Rep: Reputation: 15
Have you tried running alsamixer?

Please post the output of lsmod and lspci for better help than hunting and pecking at possible apps to run. Dmesg might be helpful, too.
 
Old 06-15-2005, 02:43 PM   #4
glimmy
Member
 
Registered: Apr 2005
Location: Minnesota
Distribution: slackware
Posts: 54

Rep: Reputation: 15
Quote:
Originally posted by reddazz
Have you tried running system-config-sound?
I think the command is system-config-soundcard
and I have have the same problem though it worked in fc3
 
Old 06-15-2005, 02:59 PM   #5
Starchild
Member
 
Registered: Sep 2003
Location: At a tea party with Alice in Wonderland.
Distribution: Fedora 7
Posts: 65

Rep: Reputation: 15
Aside from PCM/Master... is the "Audigy Analog/Digital Output Jack" unmuted?

I've also go an Audigy 2. Worked fine after I unmuted this
 
Old 06-16-2005, 02:29 AM   #6
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Quote:
Originally posted by glimmy
I think the command is system-config-soundcard
and I have have the same problem though it worked in fc3
Thanks for the correction.
 
Old 06-16-2005, 11:30 PM   #7
glimmy
Member
 
Registered: Apr 2005
Location: Minnesota
Distribution: slackware
Posts: 54

Rep: Reputation: 15
Quote:
Originally posted by Starchild
Aside from PCM/Master... is the "Audigy Analog/Digital Output Jack" unmuted?

I've also go an Audigy 2. Worked fine after I unmuted this
Thanks for the tip; it worked like a charm.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound On FC4 bskullz Linux - Hardware 3 10-30-2005 07:33 AM
no sound in fc4 rie Linux - Software 20 10-21-2005 12:03 PM
No sound at all with FC4 and on board AC97 sound ATI motherboard janie Fedora 2 10-13-2005 11:50 AM
Sound Server, ArTs, no sound FC4 javb Fedora 7 09-22-2005 12:30 PM
No sound in FC4 admart35 Fedora 16 09-09-2005 10:13 PM


All times are GMT -5. The time now is 08:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration