LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   no sound in FC4 (http://www.linuxquestions.org/questions/fedora-35/no-sound-in-fc4-333391/)

wizzywizard 06-14-2005 06:09 AM

no sound in FC4
 
Hi All,

Does anyone else have this problem. I am using a Creative Audigy 2 soundcard but I can't get it to work in FC4. Anyone have any ideas how to get this to work?

Gordy

reddazz 06-14-2005 10:19 AM

Have you tried running system-config-sound?

snarkout 06-14-2005 10:25 AM

Have you tried running alsamixer?

Please post the output of lsmod and lspci for better help than hunting and pecking at possible apps to run. Dmesg might be helpful, too.

glimmy 06-15-2005 02:43 PM

Quote:

Originally posted by reddazz
Have you tried running system-config-sound?
I think the command is system-config-soundcard
and I have have the same problem though it worked in fc3

Starchild 06-15-2005 02:59 PM

Aside from PCM/Master... is the "Audigy Analog/Digital Output Jack" unmuted?

I've also go an Audigy 2. Worked fine after I unmuted this:)

reddazz 06-16-2005 02:29 AM

Quote:

Originally posted by glimmy
I think the command is system-config-soundcard
and I have have the same problem though it worked in fc3

Thanks for the correction.

glimmy 06-16-2005 11:30 PM

Quote:

Originally posted by Starchild
Aside from PCM/Master... is the "Audigy Analog/Digital Output Jack" unmuted?

I've also go an Audigy 2. Worked fine after I unmuted this:)

Thanks for the tip; it worked like a charm. :D


All times are GMT -5. The time now is 08:04 PM.