LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   No sound at all with FC4 and on board AC97 sound ATI motherboard (http://www.linuxquestions.org/questions/fedora-35/no-sound-at-all-with-fc4-and-on-board-ac97-sound-ati-motherboard-371986/)

janie 10-11-2005 02:22 PM

No sound at all with FC4 and on board AC97 sound ATI motherboard
 
After struggling with Suse 9.3 and not even getting it to recognise the monitor (gnr LCD) I was cheered up when FC4 recognised all the peripherals (Including the microsoft USB mouse) but I have still a long way to go on my learning curve. (New to Linux and computer languages 2 months ago)

problem - there is no sound. I got the discs free with Linux Format but even my stupid brain could make sure the mute button wasn't pressed and sound was enabled in root (the answer to the same question in their Q+A page) but there I am stuck. Will yum find me a solution and if so what do I type? (Make it easy) Is it something stupid I am not doing. The audio CD is recognised by the CD player automatically but nothing comes over the speakers. Should I buy a soundcard?

I would also liek to install Direct video codec to make my BSL dictionary work. Where and how?
Thank you
Janie

palka 10-11-2005 02:44 PM

there is a general
problem with FC4. The External amplifier is muted by
default and hence one cant hear any sound. If you have already done that, then ofcourse this of no help. Run System-config-soundcard . If it fails to play sound then possibly the external amplifier is muted.

Cheers

caspervn 10-13-2005 11:50 AM

i think you need load audio's module for AC97 sound. But i don't know what module you should load, may be it's name contain "ac" (like *ac*)
So you type this command to find module from AC97
Quote:

find /lib/modules/ -type f -maxdepth 7 -name '*ac*'
and then you load module by command (ac_97 is just example)
Quote:

modprobe ac_97


All times are GMT -5. The time now is 04:49 AM.