LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 08-11-2004, 11:02 PM   #1
LQ Newbie
Registered: Aug 2004
Location: Chicago
Distribution: Fedora Core 2
Posts: 1

Rep: Reputation: 0
Unhappy No sound after KDE 3.2 install


I've been using GNOME on my FC2 until last week. My cmipci sound card was working fine with ALSA. Then, I decided to install KDE 3.2. After installation, I'm unable to play any music from KDE or GNOME. I tried uninstalling KDE but there is no sound still.
I could however play music from the CD - the analog input to the sound card works!

I'm attaching an excerpt from lsmod output below:

I'd appreciate any help!
Thank you,

$ /sbin/lsmod
snd_mixer_oss 17024 2
snd_cmipci 29476 3
snd_pcm 74120 1 snd_cmipci
snd_page_alloc 10504 1 snd_pcm
snd_opl3_lib 9344 1 snd_cmipci
snd_timer 20740 2 snd_pcm,snd_opl3_lib
snd_hwdep 8964 1 snd_opl3_lib
gameport 3328 1 snd_cmipci
snd_mpu401_uart 6912 1 snd_cmipci
snd_rawmidi 21028 1 snd_mpu401_uart
snd_seq_device 8072 2 snd_opl3_lib,snd_rawmidi
snd 44516 11 snd_mixer_oss,snd_cmipci,snd_pcm,snd_opl3_lib,snd_timer,snd_hwdep,snd_mpu401_uart,snd_rawmidi,snd_se q_device
soundcore 6112 3 snd
Old 08-12-2004, 01:28 AM   #2
Registered: Dec 2003
Location: munich
Distribution: Fedora Core 4
Posts: 141

Rep: Reputation: 15
Hi, please check if you are using arts to play music:

ps -A | prep artsd

I also have FC2 and he uses arts per default, no alsa.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how do you turn off sound in KDE if you don't use KDE? solusrex Linux - Software 1 07-29-2005 09:56 PM
KDE blocks sound? cant play sound from other programs. Smurfen Linux - Hardware 1 04-02-2005 08:14 PM
Gentoo 64-bit on AMD. Console sound with ALSA OK, but no sound in KDE. damien Linux - Software 7 02-02-2005 02:05 AM
kde sound options gone except for root, login sound gone memphisSuseUser Linux - Distributions 2 12-10-2004 06:55 PM
Gnome has sound/switch to KDE no sound Lar Fedora 6 11-05-2004 04:33 AM

All times are GMT -5. The time now is 05:57 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration