LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 11-13-2006, 08:14 PM   #1
ekdya
Member
 
Registered: Oct 2003
Posts: 280

Rep: Reputation: 30
no browsing, no pinging


Hi

Using FC5.
A family visitor came to visit from overseas, I disconnected the eth cable from my lap top running win2k and connected it in his, punch in the ip numbers in the network configuration window under his XP and was able to got on line, after finished I plugged in my lap top and was able to get on line fine. But during his session online, I was not able to access the Internet from my FC5 box which I was able to do before, even after booting, I tried and was still not able to, so I am using my laptop to post this.
FC5 has 2 NICs.

Phone line from the wall to Adsl router/modem r/m.
Eth cable from r/m to FC5 eth0
Eth cable from eth1 to a switch.
Eth cable from switch to laptop.

I have firewall file and all was working just like a Swiss watch before I connoted his laptop on.

Thanks
 
Old 11-14-2006, 02:00 AM   #2
ekdya
Member
 
Registered: Oct 2003
Posts: 280

Original Poster
Rep: Reputation: 30
My computer is using static ip.
Entering 127.0.0.1 into the browser URL column. Gives me Unable to connect.
I do have /etc/hosts and it has this line in it
127.0.0.1 localhost.localdomain localhost

my firewall has this line in it
$IPT –A OUTPUT –p ALL –s $LO_IP –j ACCEPT
where $LO_IP is 127.0.0.1

I am able to ping all boxes on my LAN but nothing in WAN.

Last edited by ekdya; 11-14-2006 at 02:09 AM.
 
Old 11-14-2006, 02:24 AM   #3
ekdya
Member
 
Registered: Oct 2003
Posts: 280

Original Poster
Rep: Reputation: 30
ok, I bounced the router and all is fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pinging but not connecting bruse Linux - Networking 1 02-26-2005 08:02 AM
pinging delos Linux - Networking 6 07-02-2004 10:14 AM
Pinging?? Sherpa Linux - General 3 05-13-2004 08:23 AM
pinging but no browsing nisharana Linux - Networking 1 04-13-2001 08:35 AM
PPP Problems - Pinging and Browsing bfloeagle Linux - Newbie 6 09-27-2000 08:58 AM


All times are GMT -5. The time now is 12:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration