LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 12-16-2006, 01:37 PM   #1
notiones
Member
 
Registered: Feb 2005
Location: Kansas
Distribution: RHEL 4, FC6, Ubuntu 6.06
Posts: 46

Rep: Reputation: 15
network-manager in FC6 tries to connect to non-existent network


Hardware: IBM ThinkPad T43

I use network-manager in Fedora 6 because I switch access points often. My problem is that at one point I inadvertently fat-fingered an essid and now it always tries to connect to the misstyped essid.

example:
My fat finger came out as 123-456
The real essid might be 123.456


It always tries to connect to the incorrect one first and because it is so close I guess it thinks it is correct. I then have to "connect to other wireless network" and type in the essid. How do I get rid of the fat finger essid? There is no man page and I cannot find a config file. This is my first experience trying to use a gui tool. Previously I would just vi into ifcfg-eth1 and uncomment or change settings as needed.

How it happened in more detail:

left click network-manager applet. choose create new wireless connection. type in the wrong essid. connection fails. choose connect to other wireless network, type in correct essid. connection works. the next visit to this access point results in network-manager trying to connect to the incorrect essid and failing.

Thank you.

Last edited by notiones; 12-16-2006 at 11:32 PM.
 
Old 12-22-2006, 04:38 PM   #2
notiones
Member
 
Registered: Feb 2005
Location: Kansas
Distribution: RHEL 4, FC6, Ubuntu 6.06
Posts: 46

Original Poster
Rep: Reputation: 15
Problem Solved

I talked the administrator into changing the essid. Not very original, but a solution nonetheless.
 
Old 12-22-2006, 06:02 PM   #3
snecklifter
Member
 
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30
You can find these under:

~/gconf/system/networking/wireless/networks

Regards
Chris
 
Old 12-22-2006, 10:31 PM   #4
notiones
Member
 
Registered: Feb 2005
Location: Kansas
Distribution: RHEL 4, FC6, Ubuntu 6.06
Posts: 46

Original Poster
Rep: Reputation: 15
Thanks Snecklifter

Thanks for the info. You are the first person to be able to answer this question. I look forward to checking it out.
 
  


Reply

Tags
applet, gconf, location, network manager, ssid


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant connect to WEP enabled wireless network in FC6 vikramkone Linux - Wireless Networking 5 01-30-2007 02:43 PM
unable to connect network printer with fc6 Marty757 Linux - Networking 0 11-24-2006 01:06 PM
FC6 sucks....unable to connect to wireless network vikramkone Linux - Laptop and Netbook 2 11-20-2006 02:40 PM
Non-existent network shares won't disappear evilregis Suse/Novell 2 11-11-2005 04:40 PM


All times are GMT -5. The time now is 05:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration