LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 11-01-2005, 06:36 PM   #1
tshontikidis
Member
 
Registered: May 2005
Distribution: Gentoo & Debian
Posts: 76

Rep: Reputation: 15
mythtv no ivtv-firmware-audio [solved]


So I am usnig the popular mythtv howto for fedora and I am at the stage for my video capture card and I need to install ivtv 0.3.x and it is not there. I changed my atrpms.repo to testing and still the package is not found and there is nothing to do.

Now if I change it back to stable then I get a 0.0.1 or 0.1 something and I believe I need a more recent version.

Code:
[root@mythtv etc]# yum install ivtv-audio-firmwareo
Setting up Install Process
Setting up repositories
atrpms                    100% |=========================|  951 B    00:00
freshrpms                 100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
updates-released          100% |=========================|  951 B    00:00
base                      100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: ivtv-audio-firmware
Nothing to do
I need to get ivtv
please help
thank you

Last edited by tshontikidis; 11-02-2005 at 09:31 AM.
 
Old 11-02-2005, 09:31 AM   #2
tshontikidis
Member
 
Registered: May 2005
Distribution: Gentoo & Debian
Posts: 76

Original Poster
Rep: Reputation: 15
I solved it after taking a break and eating something. I think I was just confused by how the HOWTO was worded and I was thinking way to indepth, that and since the howto was released I believe the packages he was talking about were declared stable and moved to the stable repo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MythTV Edit Audio Extensions or solution to mp4ff_open_read carl0ski Linux - Software 0 12-03-2005 05:26 AM
can't get ivtv to work w/ my pvr-150 using jarod's mythtv howto. thewhippingboy Linux - Software 1 07-27-2005 09:11 AM
Error building MythTV installing ivtv Perrin7 Linux - Newbie 1 10-01-2004 10:13 AM
messed up my ipod firmware..need new firmware.. casimir Linux - Hardware 2 09-13-2004 09:11 PM
Firmware/Hotplug problem with Hauppauge DEC2540-T, Hotplug and MythTV bezoomny Linux - Hardware 0 05-17-2004 02:37 PM


All times are GMT -5. The time now is 07:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration