LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   My Fedora is very Slow :( (http://www.linuxquestions.org/questions/fedora-35/my-fedora-is-very-slow-4175444334/)

jokar.mohsen 01-06-2013 01:23 AM

My Fedora is very Slow :(
 
Hello Folks.
I use fedora 16_X64.
Sometimes my fedora is very slow and my HDD led is always on, my mouse cursor is very slowly moved and I must reboot my system manually :(.
What is the problem?

I use "/proc/sys/vm/drop_caches" too but my problem not solved :(

Thanks very much

Regards.

kooru 01-06-2013 01:55 AM

Hi,

will be need more info as hardware, list of processes when your system is slow, ram and cpu used, etc ;)

wmakowski 01-06-2013 07:24 AM

What does the command top show? This will give us an indication of what is using your system resources.

jokar.mohsen 01-08-2013 05:34 AM

Quote:

Originally Posted by wmakowski (Post 4863868)
What does the command top show? This will give us an indication of what is using your system resources.



top - 15:06:22 up 5:47, 3 users, load average: 0.93, 0.83, 1.04
Tasks: 207 total, 1 running, 206 sleeping, 0 stopped, 0 zombie
Cpu(s): 18.1%us, 4.2%sy, 0.0%ni, 75.7%id, 1.2%wa, 0.5%hi, 0.3%si, 0.0%st
Mem: 4049384k total, 3693708k used, 355676k free, 35900k buffers
Swap: 3908604k total, 1178460k used, 2730144k free, 308532k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
2516 mohsen 20 0 889m 130m 28m S 8.0 3.3 10:32.40 chrome
5213 mohsen 20 0 1691m 46m 11m S 6.3 1.2 34:17.27 plugin-containe
1398 root 20 0 207m 42m 13m S 5.0 1.1 12:06.76 Xorg
2834 mohsen 20 0 1991m 157m 6952 S 3.3 4.0 9:25.92 chrome
3524 mohsen 20 0 398m 64m 4548 S 2.3 1.6 7:30.70 skype
2350 mohsen 20 0 569m 11m 6376 S 1.7 0.3 0:17.75 gnome-terminal
2593 mohsen 20 0 1156m 252m 9.8m S 1.7 6.4 87:21.05 chrome
2602 mohsen 20 0 1491m 527m 12m S 1.3 13.3 6:03.94 chrome
2877 mohsen 20 0 1013m 66m 15m S 1.3 1.7 1:59.11 chrome
2969 mohsen 20 0 1008m 54m 10m S 1.3 1.4 1:31.64 chrome
18624 mohsen 20 0 1033m 120m 23m S 1.3 3.0 0:06.82 chrome
18766 mohsen 20 0 1095m 199m 26m S 1.3 5.0 0:09.66 chrome
2638 mohsen 20 0 1029m 55m 10m S 1.0 1.4 1:36.12 chrome
2617 mohsen 20 0 1014m 59m 10m S 0.7 1.5 1:36.74 chrome
2624 mohsen 20 0 1015m 63m 9980 S 0.7 1.6 1:32.96 chrome
2631 mohsen 20 0 1038m 63m 10m S 0.7 1.6 1:51.43 chrome
2653 mohsen 20 0 1029m 59m 9m S 0.7 1.5 2:01.71 chrome

wmakowski 01-09-2013 06:28 AM

Here's my thoughts... I don't use chrome, but it seems unusual to have so many processes out there. The TIME+ also seems excessive. I would exit chrome and see if those processes continue to show up in top. If they do, I would kill them one by one. Could be some stranded processes. If it continues to happen, there may be a bug in the version of chrome you are using. You could either try to upgrade chrome or use another browser.

kooru 01-10-2013 03:07 AM

I don't use Chrome too, but if i remember..it renders each tab in a different process.

Air-Global 01-14-2013 03:12 AM

Is there anything reoccuring every time the system goes slow? What programs are you using at that time? Any amount of system "on" time that is in the same general time area? This might help you/us backtrack the problem.

And ps. Skype does have the tenancy to slow down the system horribly.


All times are GMT -5. The time now is 05:14 AM.