LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 09-18-2004, 11:50 PM   #1
Chuck23
Member
 
Registered: Jun 2004
Distribution: Fedora Core1
Posts: 63

Rep: Reputation: 15
mplayer streams audio but not video


I love Fedora! I'm running FC1, and -- thanks to a lot of great advice from this very forum -- I've got everything I ever wanted and more to work, except for two things:

1) Mplayer streams audio but not video through Mozilla. I added all the MIME types to the helper apps, and still I just get audio. Any ideas? It's puzzling.

2) I installed JRE, made the link to the mozilla/plugins folder, and enabled Java, but it still doesn't work. What's up with that? I'm perplexed.

Thanks in advance for your help.
 
Old 09-19-2004, 03:21 AM   #2
legolin
Member
 
Registered: Dec 2003
Location: munich
Distribution: Fedora Core 4
Posts: 141

Rep: Reputation: 15
hi.

to jre, what does mozilla shows in -> help -> abbout mozilla... of -> help -> plugins ???

i had the same problem, now i'm using firefox 1.0 and it's amazing... and thunderbird too. there i don't have any problems....

but as much as i can remember, i had to change the permissions of the file you linked, or the whole dir?


have a while,


leg
 
Old 09-20-2004, 12:53 PM   #3
Chuck23
Member
 
Registered: Jun 2004
Distribution: Fedora Core1
Posts: 63

Original Poster
Rep: Reputation: 15
OK, I figured out the mplayer problem and the Java problem, but I still can't get Java to work. Here's why:

The link in the mozilla/plugins folder is broken. I've remade the link about five times and it's always broken. How do you fix a broken link, and why might this be happening? Do certain directories not like to be linked to each other? Would moving java to /usr/share solve this?

OK, all fixed, and I learned something -- you link from the empty location to the file, not the other way around. That's a good thing to know.

Last edited by Chuck23; 09-20-2004 at 03:42 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MPlayer Audio/Video out of sync koyi Slackware 3 09-24-2005 06:23 PM
mencoder/mplayer and splitting both audio and video streams from source... bai_design Linux - Software 0 02-06-2005 04:52 PM
No Video/Audio using MPlayer vaneeri Red Hat 7 10-15-2004 12:35 AM
MPlayer & Xine, no video but audio Kocil Linux - Software 10 09-28-2003 11:56 AM
MPlayer video/audio drivers tipaul Slackware 4 09-04-2003 11:47 AM


All times are GMT -5. The time now is 01:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration