LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   MPEG-1 Audio and Video Decoder Required - Search for these? (http://www.linuxquestions.org/questions/fedora-35/mpeg-1-audio-and-video-decoder-required-search-for-these-829154/)

bjspub 08-29-2010 12:04 PM

MPEG-1 Audio and Video Decoder Required - Search for these?
 
My first thread.
I did a clean install of Fedora 13 and everything works fine except the movie player. I can play music but not mpegs. After searching for theses files, the Gstreamer plugin-bad-free is required. After clicking on install, its says that they are installed. Not sure what to do now. Thanks in advance.

PTrenholme 08-29-2010 12:46 PM

The standard Fedora repositories do not contain ANY software encumbered by patents or restrictive copyrights. That's a policy of Red Hat's Fedora project, and not likely to change.

You need to either enable the RPM Fusion repositories and download the codecs from there. (Those repositories are located in countries that neither recognize nor enforce software patents.)

Alternatively, you could install the autoten "automated setup for video and sound applications" system and run it. (That may give you MORE than you need, but it doesn't take too much disk space.) Do read the whole of that page before proceeding.


All times are GMT -5. The time now is 06:02 AM.