View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 08-12-2004, 07:02 PM   #1
Registered: Dec 2003
Distribution: RH8.0
Posts: 30

Rep: Reputation: 15
Mozilla Quit Launching

I installed Fedora yesterday and it had no apparent problems.

Then, about an hour ago, Mozilla quit launching. Now, when
I click the globe icon to launch the browser, an item appears
in the application tray saying 'Starting Web Brrowser', then
after a few seconds it goes away and no browser window

In the last browser session I used, I was having problems
registering at (I wanted to download and install
jEdit), and could not get them to accept the password I'd
received in the mail. At some point I closed Mozilla, and thats
the last I've seen of it.

I've booted fedora, and that does not solve the problem,
mozilla wont launch.

If anyone has any idea what might be going on, I'd appreciate
hearing it,

Old 08-12-2004, 07:15 PM   #2
Senior Member
Registered: Feb 2003
Location: N'rn WI -- USA
Distribution: Kubuntu 8.04, ClarkConnect 4
Posts: 1,142

Rep: Reputation: 47
You might have a stuck lockfile. Check for a "lock" file in ~/.mozilla/default/some_dir_that_looks_random/ .

If it isn't there, try launching Mozilla from a terminal and see if it gives any errors.
Old 08-12-2004, 07:37 PM   #3
Registered: Dec 2003
Distribution: RH8.0
Posts: 30

Original Poster
Rep: Reputation: 15
Mozilla Quit Launching

Thanks for the suggestions ranger-nemo :

I tried running /usr./lib/mozilla-1.6/ from a terminal, but it behaved the same way,
i.e. ran, for a fraction of a second, then quit normally with no console output.

I was not able to find any lock files, although it sounds like a promising approach.

Could you be a bit more specific about where they might be ?

I should also mention that after the problem came up, I installed all the updates from RH,
which did not solve the problem.

Old 08-12-2004, 09:50 PM   #4
Registered: Dec 2003
Distribution: RH8.0
Posts: 30

Original Poster
Rep: Reputation: 15

For anyone who is interested, to get round the problem, I un-installed mozilla, and re-installed it.

That got it woorking again.

Then I downloaded and installed Mozilla Firefox.

Finally went to Gnome menu | Preferences | Preferred Applications and put
in the location of the firefox script to make it the preferred browser.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
launching multiple mozilla windows steste Linux - Newbie 13 09-08-2004 03:24 PM
launching mozilla from evolution irvken Linux - Software 3 08-11-2004 07:53 PM
mozilla 1.7 launching script mrpringle Linux - Software 3 07-09-2004 04:46 PM
Firexox / Mozilla Launching Problems. martynda Fedora 4 04-12-2004 03:06 PM
mozilla launching problem stompinround Linux - Software 6 09-12-2003 04:53 PM

All times are GMT -5. The time now is 03:38 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration