LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
LinkBack Search this Thread
Old 03-19-2011, 12:36 PM   #3196
etamme
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Rep: Reputation: 0

I am running mplayer SVN-r33080-4.4.3. I wasnt able to figure out how to get the mplayer output directly .. xterm -e mplayer ... as my video player command didnt work.

On a guess, I bumped up my buffer from 2048 to 10240 and it plays smoothly at 1200 now. I guess it was getting buffer underruns or some thing.
 
Old 03-21-2011, 01:53 PM   #3197
bravesfan117
LQ Newbie
 
Registered: Mar 2011
Distribution: Ubuntu
Posts: 3

Rep: Reputation: 0
I'm running the nexdef2010 branch revision 272, and when I run mlbviewer.py, I get the "There was a parser problems with the listings stage" error then the following traceback:


Traceback (most recent call last):
File "./mlbviewer.py", line 1545, in <module>
curses.wrapper(mainloop, mycfg.data)
File "/usr/lib/python2.6/curses/wrapper.py", line 44, in wrapper
return func(stdscr, *args, **kwds)
File "./mlbviewer.py", line 409, in mainloop
+ len(coveragetoggle.get(cfg['coverage'])) + 2
TypeError: object of type 'NoneType' has no len()
 
Old 03-22-2011, 01:36 AM   #3198
daftcat
mlbviewer Maintainer
 
Registered: Apr 2008
Posts: 1,682

Rep: Reputation: 73
Quote:
Originally Posted by bravesfan117 View Post
I'm running the nexdef2010 branch revision 272, and when I run mlbviewer.py, I get the "There was a parser problems with the listings stage" error then the following traceback:


Traceback (most recent call last):
File "./mlbviewer.py", line 1545, in <module>
curses.wrapper(mainloop, mycfg.data)
File "/usr/lib/python2.6/curses/wrapper.py", line 44, in wrapper
return func(stdscr, *args, **kwds)
File "./mlbviewer.py", line 409, in mainloop
+ len(coveragetoggle.get(cfg['coverage'])) + 2
TypeError: object of type 'NoneType' has no len()
Which day and are you still seeing it?

I can't reproduce this.
 
Old 03-22-2011, 03:19 PM   #3199
bravesfan117
LQ Newbie
 
Registered: Mar 2011
Distribution: Ubuntu
Posts: 3

Rep: Reputation: 0
I guess it was just the day, but now it can't log in successfully. I checked the config file and the user and pass is accurate. I can log in online and watch video, so it's not the subscription.
 
Old 03-26-2011, 07:01 PM   #3200
Theophile
Member
 
Registered: Jan 2003
Posts: 283

Rep: Reputation: 35
Looks like MLB.TV isn't working right now, even from the website. Could this be the early attempts to roll out the 2011 changes?
 
Old 03-27-2011, 09:01 PM   #3201
kweisen
Member
 
Registered: May 2006
Location: Stewartsville, NJ
Distribution: fedora 14 & MInt 15
Posts: 49

Rep: Reputation: 0
I've done a fresh install on my Fedora - not sure what I did wrong but this is what I'm getting:

Traceback (most recent call last):
File "mlbviewer.py", line 1545, in <module>
curses.wrapper(mainloop, mycfg.data)
File "/usr/lib/python2.7/curses/wrapper.py", line 44, in wrapper
return func(stdscr, *args, **kwds)
File "mlbviewer.py", line 1239, in mainloop
u = g.url()
File "/home/kweisen/nexdef2010/MLBviewer/mlbtv.py", line 1289, in url
'sessionKey': urllib.unquote(self.cookies['ftmu']),
KeyError: 'ftmu'



Thanks for any thoughts -
 
Old 03-28-2011, 08:12 PM   #3202
kweisen
Member
 
Registered: May 2006
Location: Stewartsville, NJ
Distribution: fedora 14 & MInt 15
Posts: 49

Rep: Reputation: 0
Quote:
Originally Posted by kweisen View Post
I've done a fresh install on my Fedora - not sure what I did wrong but this is what I'm getting:

Traceback (most recent call last):
File "mlbviewer.py", line 1545, in <module>
curses.wrapper(mainloop, mycfg.data)
File "/usr/lib/python2.7/curses/wrapper.py", line 44, in wrapper
return func(stdscr, *args, **kwds)
File "mlbviewer.py", line 1239, in mainloop
u = g.url()
File "/home/kweisen/nexdef2010/MLBviewer/mlbtv.py", line 1289, in url
'sessionKey': urllib.unquote(self.cookies['ftmu']),
KeyError: 'ftmu'



Thanks for any thoughts -
I did try the suggestion posted by deftcat back on page 208 - rm .mlb/cookie - but get the same error. I have both a fedora and a ubuntu distro and seem to have a similar issue with both.
 
Old 03-28-2011, 08:25 PM   #3203
daftcat
mlbviewer Maintainer
 
Registered: Apr 2008
Posts: 1,682

Rep: Reputation: 73
Try logging in and logging out from the website. My guess is that mlb.com believes you already have a cookie and doesn't want to give you another. Just a guess.
 
Old 03-28-2011, 08:26 PM   #3204
daftcat
mlbviewer Maintainer
 
Registered: Apr 2008
Posts: 1,682

Rep: Reputation: 73
Quote:
Originally Posted by Theophile View Post
Looks like MLB.TV isn't working right now, even from the website. Could this be the early attempts to roll out the 2011 changes?
Doubtful.

I think the Angels-Dodgers and Giants-A's games are going to be their beta tests.

Feature list looks about the same as last year so we may get off lucky this year with minimal changes.
 
Old 03-28-2011, 08:28 PM   #3205
daftcat
mlbviewer Maintainer
 
Registered: Apr 2008
Posts: 1,682

Rep: Reputation: 73
Quote:
Originally Posted by CCRS8 View Post
This morning I launched mlbviewer and, unfortunately, times were still off by an hour (showing games starting at 2:05). My computer adjusted for DST correctly and shows me in the correct time zone (Eastern), so I'm not sure what is going on. It worked fine last season, but I did reformat and reinstall Ubuntu in the offseason, so I can't say for sure that it is the exact same setup.

Not a big deal since I know when games start and the lines of active games are bold and the statuses are correct, but I figured I'd report in now that DST has started.
There's a time_offset option in the config file. I don't remember if it's actually called that or how to use it but it should still be documented in one of the README files. See if you can manually adjust the offset to match the correct game time using this option.
 
Old 03-28-2011, 08:31 PM   #3206
daftcat
mlbviewer Maintainer
 
Registered: Apr 2008
Posts: 1,682

Rep: Reputation: 73
Quick update:

Personal and work life are both, um, challenging, to say the least. I may not turnaround on small bugs as fast as prior seasons but I'll probably want my baseball working if a big one pops up. Hopefully those situations improve soon enough.
 
Old 03-29-2011, 12:11 AM   #3207
mkomko
Member
 
Registered: Mar 2010
Posts: 64

Rep: Reputation: 0
Good luck with everything daftcat!
Let's hope MLBAM leaves the base alone and you don't have to do anything ;-). Thanks anyway in advance if something should come up.
 
Old 03-29-2011, 01:46 AM   #3208
berni42
LQ Newbie
 
Registered: Jul 2010
Posts: 16

Rep: Reputation: 0
Thumbs up Still good in Uk

Tempting fate? Just to confirm mlbviewer etc is working well here in the UK. I am looking forward to Thursday's games...well actually over here they will be Friday's after work entertainment.

Thanks dafcat and all here for looking after an excellent tool.
 
Old 03-29-2011, 08:59 AM   #3209
CCRS8
LQ Newbie
 
Registered: Apr 2010
Location: Durham, NC, USA
Distribution: Ubuntu
Posts: 27

Rep: Reputation: 1
Quote:
Originally Posted by daftcat View Post
There's a time_offset option in the config file. I don't remember if it's actually called that or how to use it but it should still be documented in one of the README files. See if you can manually adjust the offset to match the correct game time using this option.
I fiddled with that setting before DST arrived and was able to get the time correct. Maybe I don't understand the units of that setting completely, but to get the time correct I had to set it to some huge seemingly random number. I had assumed it would be some number that could represent one hour, but I couldn't figure out how that number equaled one hour. Maybe it actually represented 23 hours because I went in the wrong direction? Anyway, the minute you switch from the opening listing screen, the setting doesn't stick. No big deal - I know when the games are on and I can subtract an hour in my head without confusing myself, so I'm good. I'll fiddle around some more with my computer to see what is different with the time settings in Ubuntu 10.10 compared to when mlbviewer was working in 10.04.

Two more days!
 
Old 03-30-2011, 04:27 PM   #3210
daftcat
mlbviewer Maintainer
 
Registered: Apr 2008
Posts: 1,682

Rep: Reputation: 73
Optional revision 273: Added the unknown teamcodes in for the exhibition games for today 3/30/11. I see no more exhibition games on the schedule so don't worry if you miss this revision.
 
  


Reply

Tags
help, install, installation, instructions, seek, vlc, windows


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mlb.com gameday audio stream statmobile Linux - Newbie 6 05-06-2008 10:16 PM
link dies intermittently-seemingly at random- between win<->linux not linux<->linux?? takahaya Linux - Networking 10 03-09-2007 10:37 PM
triple boot linux/linux/linux No Windows involved toastermaker Linux - Newbie 12 03-02-2006 10:40 PM
Redhat (rhel v2.1) bootup problem with linux (linux vs linux-up) namgor Linux - Software 2 06-24-2004 02:49 PM


All times are GMT -5. The time now is 07:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration