LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 12-19-2004, 07:24 PM   #1
Perrin7
LQ Newbie
 
Registered: Apr 2003
Posts: 11

Rep: Reputation: 0
Missing /dev/video* entries


I've just installed FC3 and spent most of the day getting NVidia's 6629 drivers to work.

My newest problem is that I don't have any /dev/video* devices. Initially there was one (although on my FC2 box there were 4), but since a reboot there are none. I'm not getting any errors in my Xorg X11 log - where do I look to figure this out?
 
Old 12-20-2004, 09:41 AM   #2
Perrin7
LQ Newbie
 
Registered: Apr 2003
Posts: 11

Original Poster
Rep: Reputation: 0
OK, so the problem turns out to be that the ivtv drivers weren't loading.

However, I don't know why they weren't loading from the modprobe.conf

Quote:
alias eth0 sis900
alias char-major-61 lirc_i2c
alias snd-card-0 snd-intel8x0
options snd-card-0 index=0
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || :; }; /sbin/modprobe -r --ignore-remove snd-intel8x0
alias usb-controller ohci-hcd
# ivtv modules setup
alias char-major-81 videodev
alias char-major-81-0 ivtv
# nvidia kernel module
alias char-major-195* nvidia
#lirc
install lirc_i2c /sbin/modprobe ivtv; /sbin/modprobe --ignore-install lirc_i2c
Any reason why that wouldn't load correctly?
 
Old 12-29-2004, 06:39 AM   #3
Nigel_Tufnel
Member
 
Registered: Jul 2002
Location: Easton, PA
Distribution: Debian, Kubuntu, Arch
Posts: 116

Rep: Reputation: 15
The ivtv modules not loading is a known issue with FC3. Jarod posted a workaround on the Fedora-MythTv How-To:
http://www.wilsonet.com/mythtv/fcmyth.php

This is what happens when we decide to use the latest/greatest release of distro/software. There's always bumps in the road. I must say that FC3 is running better than FC2 on my box. Everything will eventually get sorted in the near future.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/dev entries lord-fu *BSD 2 05-27-2005 08:52 AM
rpm database missing entries? dtashima Red Hat 0 10-29-2004 08:18 AM
how are /dev entries created? quatsch Mandriva 3 03-10-2004 09:41 AM
/dev entries NSKL Linux - Hardware 7 01-08-2003 03:48 PM
unused dev entries a nuisance icyfire Slackware 6 12-13-2002 07:45 PM


All times are GMT -5. The time now is 09:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration