Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 04-18-2009, 08:55 AM   #1
LQ Newbie
Registered: Apr 2009
Location: Maharashtra
Distribution: Fedora, FreeBSD
Posts: 5

Rep: Reputation: 0
Login prompt not loading in Fedora 9


I am having Fedora 9 Installed. My fedora 9's display goes blank at the time when Login Prompt should appear. Hence I am not able to login to the machine. My xserver seems to be running fine since I am able to start it from Runlevel 3.

The problem seems to be something with the login manager.

Any pointers please?

Old 04-18-2009, 06:48 PM   #2
John VV
LQ Muse
Registered: Aug 2005
Posts: 15,659

Rep: Reputation: Disabled
so this works ?
at boot ( text only ) you text login then run the " startx " command then Gnome starts .
if so edit
and change this line
-- to
change the 3 to a 5

or before you run startx do this
nano /etc/inittab
and change that line
then reboot
Old 04-20-2009, 01:15 AM   #3
LQ Newbie
Registered: Apr 2009
Location: Maharashtra
Distribution: Fedora, FreeBSD
Posts: 5

Original Poster
Rep: Reputation: 0
Thanks John, but my inittab file is set to runlevel 5 only.

The problem is somwhere in runlevel 5, I am not able to get the display of the Login Prompt. But my xserver is good as i am able to run xserver by startx command from runlevel 3.

Hence I think the problem should not be with xserver. Can you please give some other pointer



display, fedora, linux, xserver

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
java works but I cannot login, loading and loading, firewall? Eric Vazquez Linux - Newbie 2 02-03-2009 09:57 PM
Cannot access fedora 8 login prompt due to ati video tsa1986 Linux - Newbie 3 04-28-2008 01:41 PM
vsftpd login locally, but not remotely. get a login prompt though! ajkett Linux - Server 0 02-22-2007 05:18 AM
unable to login because no login prompt DX2 Linux - General 1 05-25-2005 01:33 PM
login prompt - can only login as root mindfriction Linux - Newbie 6 09-03-2004 08:14 AM

All times are GMT -5. The time now is 06:22 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration