LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-11-2004, 05:28 PM   #1
AVD_ZM
Member
 
Registered: Oct 2004
Location: HELLAS aka Greece
Distribution: K/Ubuntu Knoppel
Posts: 114

Rep: Reputation: 15
login auto with kde?


I've got kde n gnome installed with FC2,
how do i make kde my default session.

instead it going 2 gnome n uninstalling it.

n a better question how do i make each user have the own choice?
 
Old 11-11-2004, 05:32 PM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,174
Blog Entries: 4

Rep: Reputation: 428Reputation: 428Reputation: 428Reputation: 428Reputation: 428
At the login screen you will see a button marked (IIRC) "Session" - click it and select KDE. It should then ask if you want this as the default.
 
Old 11-11-2004, 05:46 PM   #3
AVD_ZM
Member
 
Registered: Oct 2004
Location: HELLAS aka Greece
Distribution: K/Ubuntu Knoppel
Posts: 114

Original Poster
Rep: Reputation: 15
nope that didn't work

Every time i click on sessions n select kde,
nothing ever pops up asking if it should make it default.

n i didn't c IIRC button
 
Old 11-11-2004, 05:51 PM   #4
penguinco
LQ Newbie
 
Registered: Nov 2004
Location: Arizona, USA
Distribution: Fedora Core 3
Posts: 19

Rep: Reputation: 0
You can find the answer here
http://www.linuxquestions.org/questions/history/245049
 
Old 11-11-2004, 06:30 PM   #5
AVD_ZM
Member
 
Registered: Oct 2004
Location: HELLAS aka Greece
Distribution: K/Ubuntu Knoppel
Posts: 114

Original Poster
Rep: Reputation: 15
thanx that switchdesk command worked!!!!

thanx again!!!!!!!!!!!!
 
Old 11-12-2004, 02:51 AM   #6
1957hemi
LQ Newbie
 
Registered: Oct 2004
Location: Finland
Distribution: Fedora Core 3
Posts: 15

Rep: Reputation: 0
I guess "start kde" -command makes it also default??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto-login in KDE failure ikkuh1991 Linux - Software 0 11-14-2005 07:19 AM
No auto login to KDE suse 10.0 supwiddiss Suse/Novell 1 11-02-2005 01:56 PM
adminstrator login while auto-login is on? joshknape Linux - General 5 07-19-2005 04:51 AM
Auto-login and auto-restart... TankerKevo Red Hat 2 10-04-2003 07:52 AM
disable auto login into KDE tonic Linux - General 3 02-16-2003 12:06 PM


All times are GMT -5. The time now is 01:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration