Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 01-24-2005, 02:07 PM   #1
Registered: Jun 2003
Location: Brussels, Belgium
Distribution: Ubuntu 6.10
Posts: 139

Rep: Reputation: 15
Keyboard settings


when I start Fedora 3.0, the settings for my keyboard are 'Qwerty' which means that I have to type my usr-id + password in qwerty.

Once this is ok, I can use my Fedora but the settings of my keybord is 'azer'.

My keyboard is indeed an 'azerty'.

How can I change the setting for the login screen?

Thanks in advance,



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard settings for xdm arobic Debian 6 11-22-2005 12:31 AM
Keyboard settings dagurg Linux - Newbie 1 08-10-2005 05:10 AM
keyboard settings hyperriven Mandriva 1 02-19-2005 06:48 AM
Changing US keyboard settings to Spain (SP) settings or Mexico. zLinuxz Linux - General 4 12-01-2002 12:49 AM
keyboard settings raven Linux - General 1 06-10-2002 07:00 AM

All times are GMT -5. The time now is 01:27 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration