LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   KDE 4.9.x is not supported by FC17? (http://www.linuxquestions.org/questions/fedora-35/kde-4-9-x-is-not-supported-by-fc17-4175426527/)

leosubhadeep 09-10-2012 10:51 AM

KDE 4.9.x is not supported by FC17?
 
I was trying to upgrade my FC 17 Beefy Miracle's KDE but the latest 4.9.0 and 4.9.1 is not finding its path. Am I missing something? I use Ubuntu 12.04 also and there is KDE 4.9.0 (didn't get the latest release 4.9.1 in there, though). But in Fedora, it's 4.8.5.

What could be the problem? :banghead:

snowpine 09-10-2012 11:10 AM

KDE 4.9 was released in August but Fedora 17 was released back in May. Use Rawhide or wait for Fedora 18.

leosubhadeep 09-10-2012 11:32 AM

Quote:

Originally Posted by snowpine (Post 4776933)
KDE 4.9 was released in August but Fedora 17 was released back in May. Use Rawhide or wait for Fedora 18.

Does that mean the KDE version can't be upgraded since it is released after FC 17? That didn't happen in the case of Ubuntu. The day KDE 4.9 was released I did an apt-get (update and upgrade) on Ubuntu 12.04, and it was upgraded!

snowpine 09-10-2012 11:45 AM

Not according to: http://packages.ubuntu.com/precise/kde-window-manager

leosubhadeep 09-10-2012 12:00 PM

@snowpine I feel dumb as I didn't open all links while searching for 'how to get kde 4.9 in fedora 17'.
Now I think I have got my answer here: http://desix75.wordpress.com/2012/08...ing-fedora-17/

Though it indicates to 'unstable and testing' versions. God forbid, I don't want to feel dumber by getting a load of bugs with this unstable release! :) I'm going for it, anyway.

Thanks, dude for trying to help out. :hattip:

leosubhadeep 09-10-2012 12:02 PM

Quote:

Originally Posted by snowpine (Post 4776959)

That's wrong/not updated. I've been using KDE 4.9.0 flawlessly on Ubuntu 12.04.1 Precise Pangolin x86_64 system for last 10-12 days, trust me!! :)

leosubhadeep 09-10-2012 12:10 PM

P.S. I have used backports PPAs there, though. I thought I should mention that, forgot to mention in the previous post, sorry! :)


All times are GMT -5. The time now is 08:12 PM.