LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 03-14-2012, 02:20 PM   #1
Crzyrev
Member
 
Registered: Feb 2012
Posts: 39

Rep: Reputation: Disabled
Unhappy Issues with Sound in F16


Greetings, I have been dealing with issues with sound in F16 for some time. I now have sound working with the plugin within Firefox, so I can actually hear videos in YouTube. But I cannot hear a video that I play in vlc or any other video player for that matter. And, I am unable to play an audio with a cd player. Please help. Thanks.
 
Old 03-15-2012, 09:33 AM   #2
jayfree
Member
 
Registered: Oct 2009
Location: NJ
Distribution: fedora 20 and rawhide
Posts: 47

Rep: Reputation: 8
Start here, this has helped alot of people. http://fedorasolved.org/Members/fenr...nd-workarounds
 
Old 03-16-2012, 07:50 AM   #3
Crzyrev
Member
 
Registered: Feb 2012
Posts: 39

Original Poster
Rep: Reputation: Disabled
Greetings, thanks for sending the link. I went through most of the suggested solutions. Some did not work at all, because I am using F16?? But, I have no sound at all. At one time, I was able to hear the audio with a DVD and play CD, but not YouTube or videos via my browser. Then after some troubleshooting, I have nothing= no sound. When I check the phonom configuration, it sounds the "left speaker" and "right speaker.' But no sound in audio CD. I have installed and uninstalled several cd/dvd players. Nothing works. Help! What do you suggest? Thanks.
 
Old 03-19-2012, 06:45 AM   #4
jayfree
Member
 
Registered: Oct 2009
Location: NJ
Distribution: fedora 20 and rawhide
Posts: 47

Rep: Reputation: 8
You should probably post on http://forums.fedoraforum.org, make sure you include as much detail about your system as possible.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Sound problems in F16 Crzyrev Linux - Hardware 10 03-26-2012 12:38 PM
[SOLVED] eth0 won't start without NM in F16 Basher52 Fedora 11 01-25-2012 02:43 PM
[SOLVED] Cannot use Gnome 3 with F16 and Nvidia 560ti unitedfollowers Fedora 3 12-31-2011 01:24 AM
F16 - missing/hidden windows R00ts Fedora 0 12-15-2011 11:29 AM
F16, How to change DE SSDnoob Fedora 11 11-17-2011 01:58 PM


All times are GMT -5. The time now is 01:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration