Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 12-06-2003, 05:39 PM   #1
Registered: Nov 2003
Location: Downey Ca
Distribution: Fedora 11
Posts: 222

Rep: Reputation: 30
Intel 865pe chipset sound problem

I'm using the intel D865perl motherboard.With the Intel 865pe chipset. The onboard sound is Integrated 6 channel ADI 1985 with AudioESP. I used the new alsa driver1.0.0rc2. when I ran the make command everything looked good except the last four lines. Here's how it read.
serialmidi; c: in function 'open-tty':
serialmidi; c: 164:error : invalid operands to binary >
make [1]: ***[serialmidi;0]error1
make [1]: leaving directory '/audio/alsa-driver-1.0.0rc2/drivers

Does anyone know what happened here.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound from Intel 915 GM Chipset? SgC.9711 Linux - Hardware 11 11-28-2005 10:21 AM
Sound problem 10.0.... intel 830 chipset, lspci info inside RodCas Slackware 8 02-25-2005 02:27 PM
Intel i865pe chipset sound problem harley51 Fedora 6 04-17-2004 09:16 PM
does anyone know how to support CSA NCI in intel 865PE chipset? ymei Linux - Hardware 0 09-16-2003 08:50 AM
Sound with Intel 810E Chipset danishmr Linux - Hardware 0 05-09-2002 05:51 AM

All times are GMT -5. The time now is 01:38 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration