LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 07-14-2006, 06:16 AM   #1
alnet
LQ Newbie
 
Registered: Nov 2005
Posts: 13

Rep: Reputation: 0
Installing usb sound speakers


I installed FC5 and now my usb sound speakers don't work.
Here is dmesg | grep usb

usbcore: registered new driver usbfs
usbcore: registered new driver hub
usbcore: registered new driver libusual
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
SELinux: initialized (dev usbfs, type usbfs), uses genfs_contexts
usb usb1: configuration #1 chosen from 1 choice
usb usb2: configuration #1 chosen from 1 choice
usb usb3: configuration #1 chosen from 1 choice
usb 1-1: new low speed USB device using uhci_hcd and address 2
usb usb4: configuration #1 chosen from 1 choice
usb 1-1: configuration #1 chosen from 1 choice
usb 1-1: can't set config #1, error -71
usb 1-1: USB disconnect, address 2
usb 1-1: new low speed USB device using uhci_hcd and address 3
usb 1-1: configuration #1 chosen from 1 choice
input: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:1d.0-1
usb 2-1: new full speed USB device using uhci_hcd and address 2
usb 2-1: configuration #1 chosen from 1 choice
input: USB HID v1.00 Device [Microsoft Microsoft Digital Sound System 80] on usb-0000:00:1d.1-1
usbcore: registered new driver snd-usb-audio
 
Old 07-14-2006, 10:50 PM   #2
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 58
are you getting errors when you try and play sounds? or does it seem to be playing but without sound? did you check alsamixer to unmute and increase volume on all controls?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in headphone's jack, but I do have sound in Speakers Silverdaz Linux - Newbie 7 09-05-2008 05:12 AM
USB Speakers Help Delicate_Shadow Linux - Hardware 0 05-10-2006 02:50 PM
sound with usb speakers pomelo Linux - Hardware 6 02-04-2006 03:50 PM
USB headphones / Speakers ShuttleAU Linux - Hardware 1 04-18-2005 01:48 AM
Labtec spin-45 speakers, sound card on mobo, no sound greenpenguin246 Linux - Hardware 5 01-23-2004 08:01 PM


All times are GMT -5. The time now is 08:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration