LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 07-04-2007, 11:36 AM   #1
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,400

Rep: Reputation: 55
Installing, Updating packages w/Yum


FC7. Installing Mythtv from Atrpms and Updating.
While installing, Updating packages with Yum I get these errors,
I would suppose these error are the conflicts between Atrpms and Livna rpms, but how do I overcome this problems.


11:22:24 : Transaction Check Error: file /usr/lib64/libavformat.so.51.12.1 from install of libavformat51-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/libavutil.so.49.4.0 from install of libavutil49-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/vhook/drawtext.so from install of ffmpeg-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/vhook/fish.so from install of ffmpeg-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/vhook/imlib2.so from install of ffmpeg-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/vhook/null.so from install of ffmpeg-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/vhook/ppm.so from install of ffmpeg-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/vhook/watermark.so from install of ffmpeg-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/libmp3lame.so.0.0.0 from install of libmp3lame0-3.97-16.fc7 conflicts with file from package lame-libs-3.97-4.lvn7
file /usr/lib64/libavcodec.so.51 from install of libavcodec51-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
file /usr/lib64/libpostproc.so.51.1.0 from install of libpostproc51-0.4.9-22.99_r8743.fc7 conflicts with file from package ffmpeg-libs-0.4.9-0.37.20070503.lvn7
 
Old 07-04-2007, 12:40 PM   #2
Glennzo
Member
 
Registered: May 2003
Location: Salem, Mass USA
Distribution: Fedora
Posts: 393

Rep: Reputation: 47
yum --disablerepo=livna install whatever
 
Old 07-05-2007, 03:10 PM   #3
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,400

Original Poster
Rep: Reputation: 55
That's great, BUT!!! if you have Livna Apps already installed, then
Atrpms has conflicts with libs, etc already installed by Livna.
Boy,why can't Atrpms and Livna get along on the same box.
 
Old 07-05-2007, 03:27 PM   #4
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Rep: Reputation: 51
Not sure Mickey, but I try to stay away as far as I can from Atrpms. Even Livna and FreshRPMS cannot co-exist. When I installed Fedora I got all the multimedia apps from Livna except for DVDRip and Cinelerra. These were available in FreshRPMS. So I had to juggle between the two a little bit, but I somehow managed and both are working fine now.

I really wish there was a large common repo for everything
 
Old 07-05-2007, 04:27 PM   #5
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,400

Original Poster
Rep: Reputation: 55
I'm big Livna user, but it doesn't have Mythtv.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[HELP] updating/installing packages on Ubuntu czhou Linux - Software 2 06-17-2007 03:20 AM
how to use yum for localy installing packages miraj Linux - Software 1 02-18-2007 12:09 PM
updating packages after installing Mandrakelinux 10.1 Community lothario Mandriva 2 11-20-2004 09:32 AM
installing packages using yum in fedora sven_p Linux - Software 1 03-16-2004 07:27 AM
rpmdrake not auto updating/installing packages? ryedunn Mandriva 1 03-06-2004 12:01 PM


All times are GMT -5. The time now is 02:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration