LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 10-03-2012, 07:21 PM   #1
Basher52
Member
 
Registered: Mar 2004
Location: .SE
Distribution: Fedora
Posts: 231

Rep: Reputation: 8
Unhappy Installing F16/F17 crashes


Since F16 (haven't tried F14 to 15) the install crashes when I add some extra packages, don't know what package(s) yet but ones in a while the setup is OK so I figured that I "missed" some dependency(ies).

Today I tried installing F16 on a new machine and after 3 times (and like and lots of wasted hours) I thought OK, I'll get F17, so I got the "netinstall" of that but now after about an hour AGAIN, same sh*t happened.

Have anyone got a clue what this can be? this gotta be a serious bug in the setup I think.
also, if I install some package that needs some dependency(ies) nowadays it just says something like:
"add that dependency(ies) later" or "go back and check..."
long(?) time ago it just asked me to add those dependncy(ies) automatically but not now, the qustion is, WHY? (How will I find a thing needed for a package since they are so spread out in the setup)

Hope you get my questions here :P
 
Old 10-03-2012, 08:56 PM   #2
Basher52
Member
 
Registered: Mar 2004
Location: .SE
Distribution: Fedora
Posts: 231

Original Poster
Rep: Reputation: 8
UPDATE:

Sorry, so far not F17 (seems the CD-write didn't go OK so it was still F16)
 
Old 10-04-2012, 05:21 AM   #3
John VV
Guru
 
Registered: Aug 2005
Posts: 12,602

Rep: Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677
the rambling is not helping

take a break ( say one day)

next the NET install is ???? ify in fedora i would not recommend it unless you have exp. with other OS's and network installs on multiple computers
( like doing the whole office )

Fedora 15 and 14 ARE UNSUPPORTED

and fedora 16 will hit it's End of life SOON ( the end of December )


Quote:
the install crashes when I add some extra packages,
without knowing what it is you are doing it is impossible to help
what "packages" and from where ?


This is a NEW what ?????
Laptop?
or
Desktop?

but i am betting it IS a 64 bit computer
use the dvd install iso
http://mirrors.yocum.org/fedora/rele...ra/x86_64/iso/
Fedora-17-x86_64-DVD.iso
or the torrent
http://torrent.fedoraproject.org/tor...64-DVD.torrent
the torrent IS the recommended way to download it


or

if size IS a BIG issue
the live cd
http://mirrors.yocum.org/fedora/rele...7/Live/x86_64/
Fedora-17-x86_64-Live-Desktop.iso
or the KDE
Fedora-17-x86_64-Live-KDE.iso
http://torrent.fedoraproject.org/tor...esktop.torrent
 
Old 10-05-2012, 06:27 AM   #4
Basher52
Member
 
Registered: Mar 2004
Location: .SE
Distribution: Fedora
Posts: 231

Original Poster
Rep: Reputation: 8
Sorry about that, I always miss important info

Since long time ago I always use NET-install since that add the latest updates that I in other case need to update
and that it's not that difficult and not much different from a CD/DVD installation.

It's a desktop, M/B: A8N-E with a DualCore X4200+ AMD CPU and yes it's the 64bit version I'm installing.
The dependency error I get is for qtparted and that needs libparted.so.0, why not ask to add this automatically instead for me to find that, cos I still haven't,
I added it later though as it says I can do and this used to happen with earlier versions, don't know which ones though.

The error at the end of the installation happens when I add packages but I don't know which one(s) since I add a lot of them (about 70 or 80, also remove a lot)
and it's gonna take a long time to test them all.

When I figured out that the burn of F17 wasn't OK and tried that the error didn't happen so this is more like a question/'help for others' that tries NET-install with F16 incase they
get the same error. If I install F16 with no extra packages or if I happens to miss adding the one(s) package(s) that made the error, the install is all OK.

Last edited by Basher52; 10-05-2012 at 06:31 AM.
 
Old 10-05-2012, 07:20 AM   #5
Basher52
Member
 
Registered: Mar 2004
Location: .SE
Distribution: Fedora
Posts: 231

Original Poster
Rep: Reputation: 8
Just found this by an accident :P

http://lists.fedoraproject.org/piper...ay/108157.html

It's a list of broken packages and for x86_64 we see qtparted;

Quote:
======================================================================
Broken packages in fedora-16-x86_64:

WindowMaker-0.92.0-22.fc15.i686 requires WINGs-libs = 0:0.92.0-22.fc15
WindowMaker-0.92.0-22.fc15.i686 requires libWUtil.so.1
banshee-2.0.1-2.fc16.i686 requires mono(MusicBrainz) = 0:2.0.0.0
banshee-2.0.1-2.fc16.i686 requires banshee-musicbrainz = 0:2.0.1-2.fc16
boost-graph-openmpi-1.47.0-3.fc16.i686 requires boost-openmpi = 0:1.47.0-3.fc16
comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
compiz-fusion-devel-0.8.6-1.fc14.i686 requires compiz-fusion = 0:0.8.6
compiz-fusion-devel-0.8.6-1.fc14.x86_64 requires compiz-fusion = 0:0.8.6
deltacloud-core-condor-0.4.1-2.fc16.noarch requires deltacloud-core = 0:0.4.1-2.fc16
deltacloud-core-terremark-0.4.1-2.fc16.noarch requires deltacloud-core = 0:0.4.1-2.fc16
dh-make-0.55-3.fc15.noarch requires debhelper
fatrat-czshare-1.1.3-5.fc16.x86_64 requires fatrat = 0:1.1.3-5.fc16
fatrat-opensubtitles-1.1.3-5.fc16.x86_64 requires fatrat = 0:1.1.3-5.fc16
fence-virtd-libvirt-qpid-0.2.3-2.fc16.x86_64 requires libvirt-qpid
gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
hosts3d-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
hosts3d-sampler-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
jaffl-javadoc-0.5.9-1.fc16.noarch requires jaffl = 0:0.5.9-1.fc16
libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
libnodeupdown-backend-openib-1.12-6.fc16.x86_64 requires libopensm.so.4()(64bit)
libnodeupdown-backend-openib-1.12-6.fc16.x86_64 requires libopensm.so.4(OPENSM_1.5)(64bit)
mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
meego-panel-applications-0.2.5-3.fc15.x86_64 requires libgnome-menu.so.2()(64bit)
meego-panel-datetime-0.3.2-8.fc16.x86_64 requires libcogl.so.2()(64bit)
meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
nfs-utils-lib-devel-1.1.5-5.fc15.i686 requires librpcsecgss.so.3
nfs-utils-lib-devel-1.1.5-5.fc15.x86_64 requires librpcsecgss.so.3()(64bit)
perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
pida-0.5.1-13.fc15.x86_64 requires gnome-python2-gtkhtml2
pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
qpid-cpp-server-cluster-0.12-4.fc16.2.x86_64 requires qpid-cpp-server = 0:0.12-4.fc16.2
qpid-cpp-server-cluster-0.12-4.fc16.2.x86_64 requires qpid-cpp-client = 0:0.12-4.fc16.2
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
qutim-histman-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-icq-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-irc-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-jabber-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-mrim-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-plugman-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-vkontakte-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-yandexnarod-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
taoframework-glfw-2.1.0-2.fc15.x86_64 requires libglfw
tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) = 0:5.0.0.0
tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >= 0:1.2.9
 
Old 10-07-2012, 05:15 AM   #6
E.T.Me
Member
 
Registered: Aug 2004
Location: N.E.Texas
Distribution: Fedora-14
Posts: 42

Rep: Reputation: 15
WELL NOW,John W.You say the net-install for Fedora-17 is iffy. That's good to know. All this time I thought it was me. The net-install is all I've ever used and I kept getting this "Gnome-shell has..." problem. Now I know, thankyou,it is time to switch. If it was that iffy, someone should have either fixed it or said something. I'm no brainiac but I can install an operating system by myself.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tried to preupgrade from F16 to F17 - kernel panic... any ideas on how to fix this? comcastuser Fedora 3 08-22-2012 08:07 PM
F17 Splash Screen Iron Sun Linux - Newbie 4 08-20-2012 09:12 AM
FireStarter missing from F17 RottenMutt Fedora 2 08-11-2012 11:15 PM
[SOLVED] "\usr merge script failed" during preupgrade from f16 ro f17 gkasica Fedora 1 07-19-2012 02:18 PM


All times are GMT -5. The time now is 08:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration