LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 05-16-2006, 12:06 PM   #1
144419855310001
Member
 
Registered: Apr 2006
Distribution: ubuntu 7.04
Posts: 219

Rep: Reputation: 30
Installed ATI video rpm --> black screen


I installed the flgrx rpms from rpm.livna.org, and have tried this on both the 2096 and the 2111 kernels.

The kernels thmselves work fine, but when I install the kmod-fglrx, kmod-fglrx-kdump and xorg-x11-drv-fglrx-8.23.7-6 packages then reboot, everything loads up fine (all the daemons load) and then the screen goes black.

Usually at this point gdm (gnomeflexiserver) loads up and lets me log in, but now the screen just stays black...

what's wrong?


(I have FC5 64 bit on a hp dv5046ea laptop, with an ati radeon xpress 200M video card)

Thank you
 
Old 05-18-2006, 01:57 AM   #2
phoenix49
Member
 
Registered: Jun 2005
Location: Azerbaijan/Baku
Distribution: Fedora Core 6 "Zod"
Posts: 179

Rep: Reputation: 30
Have you installed xorg-x11-drv-fglrx-lib32-8.23.7-6 ?
and did you enabled ati-dri?
 
Old 05-18-2006, 05:00 AM   #3
144419855310001
Member
 
Registered: Apr 2006
Distribution: ubuntu 7.04
Posts: 219

Original Poster
Rep: Reputation: 30
Quote:
Have you installed xorg-x11-drv-fglrx-lib32-8.23.7-6 ?
Yes

Quote:
and did you enabled ati-dri?
You mean the daemon that checks at boot time whether you have the right flgrx packages? Yes it is enabled
 
Old 05-18-2006, 05:05 AM   #4
phoenix49
Member
 
Registered: Jun 2005
Location: Azerbaijan/Baku
Distribution: Fedora Core 6 "Zod"
Posts: 179

Rep: Reputation: 30
Quote:
Originally Posted by 144419855310001
Yes


You mean the daemon that checks at boot time whether you have the right flgrx packages? Yes it is enabled
No, I don't think this is a daemon. Anyways, I can tell you exactly after I go to my home PC.
 
Old 07-08-2006, 09:41 AM   #5
144419855310001
Member
 
Registered: Apr 2006
Distribution: ubuntu 7.04
Posts: 219

Original Poster
Rep: Reputation: 30
After extensive research, the answer may be to wait until the linux ati driver is updated from xorg6.8 to xorg7.0, to match fedora core 5, which is xorg7.0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Linux Driver Provides Black Screen No Matter What Tim_Olaguna Suse/Novell 3 12-22-2005 04:43 PM
Installed wrong video drivers - now black screen on logon :( gonzouk Linux - Newbie 10 07-27-2005 09:20 AM
HELP!!!! Installed Linux: Black screen, faint writing and no response supercoolio1 Linux - Newbie 5 06-18-2005 11:10 AM
Radeon 9200se w/ATI drivers - black screen! MarasW Linux - Hardware 7 05-17-2004 11:49 AM
Got Linux Installed, At The Command Black Screen, XF86 PROBLEM!! Gnute Slackware 7 04-20-2003 10:43 PM


All times are GMT -5. The time now is 10:26 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration