Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 11-08-2003, 09:26 AM   #1
The Wolf
LQ Newbie
Registered: Jul 2003
Location: Slovenia
Distribution: Mandrake 9.1, IPCop 1.3
Posts: 1

Rep: Reputation: 0
Instalation hangs when installing SCSI driver ata_piix

Can you please help me?Well today I finally downloaded Fedora Core 1, and I quckly went testing. I put the first cd into cdrom and went installing in graphical mode. But just before it showed the Media Check dialog, it began loading the SCSI driver named ata_piix and here the system hangs. I thought it's just loading so long, so I left it for 15 minutes and went installing Fedora on another computer. When I finished the installation on the second computer (which went smooth), I went back to check if something changed since then. Nothing, it was still showing the loading SCSI driver screen.

I'm using Gigabyte GA8-PENXP motherboard, with Intel 865 PE chipset. More detailed specifications:

# North Bridge : Intel® 865PE MCH
# South Bridge : Intel® ICH5
# Integrated Peripherals:
1. Intel® CSA interface Gigabit Ethernet Controller
2. Silicon Image Serial ATA chip
3. Texas Instrument IEEE 1394 chip
4. GigaRAID controller chip
5. Realtek ALC655 CODEC

I think that this is a hardware problem, but SuSE 8.2, which was installed before, didn't cause such problems.

Has anyone before had simular problems like me? Please help me, because it's urgent.

Thank you
Old 11-08-2003, 09:54 AM   #2
Senior Member
Registered: Feb 2003
Location: N'rn WI -- USA
Distribution: Kubuntu 8.04, ClarkConnect 4
Posts: 1,142

Rep: Reputation: 47
It's the driver... There's a review over at OS News with a similar problem...
<< >>

He didn't offer much of an answer. I won't, either... Search Google for a driver that works, or wait till Fedora produces one.

Hopefully, somebody else can come up with a better answer.
Old 11-12-2003, 07:14 AM   #3
Registered: Mar 2002
Location: Kent, United Kingdom
Posts: 56

Rep: Reputation: 15
Regarding the Silicon Image Serial ATA chip. Did that work okay with SuSE 8.2, i,e detect etc??

Also which are the best SATA's to go for. i.e make?




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
X hangs at login screen after installing new nvidia driver for Geforce 6600 GT mdb Linux - Hardware 8 10-24-2005 10:09 AM
Instalation problems, SCSI Driver gbresc Linux - General 2 08-27-2005 09:49 AM
net driver causes system hangs (keyboard hangs) yjchen Linux - Networking 0 10-21-2004 10:12 PM
Fedora Core 1 install hangs on Loading SCSI Driver with AIC-7896 godboy Fedora - Installation 2 05-05-2004 02:07 AM
driver instalation nuxnewbie Mandriva 3 01-12-2004 11:23 AM

All times are GMT -5. The time now is 09:45 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration