LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 12-04-2004, 07:06 AM   #1
slivkoff
LQ Newbie
 
Registered: Dec 2004
Posts: 3

Rep: Reputation: 0
initializing hardware... storage network audio (then hangs)


My problem (which is driving me a little crazy):
During bootup, the system hangs during the initializing hardware phase, just after "audio" comes up. Now, the strange thing is that if I reboot, the system boots up fine, with no delay after "audio" shows up. Thus, second boot's a charm.

My system:
ECS PM-800 motherboard with Phoenix Bios V6.00PG
USB keyboard and mouse
External Firewire Drives
Fedora Core 3 running 2.6.9-1.681

I've read another thread, and the acpi=off option does not work. I have no map.1st file, either.

Not sure what to edit. Sort of a newbie I am.

Greatly appreciate your help!
 
Old 12-14-2004, 12:34 PM   #2
anntonio
LQ Newbie
 
Registered: Nov 2004
Location: Aveiro, Portugal
Distribution: Suse, RedHat, Fedora
Posts: 5

Rep: Reputation: 0
I was searching through the forum looking for something similar to this.
I installed Fedora Core 3 on my machine and every time i reboot the system hangs after displaying "audio" while "initializing hardware", and works just the oposite, since if I turn the computer off and on again it boots cleanly...
My soundcard is a Terratec Aureon 7.1 Space. It uses the Envy24HT driver.
I believe this issue is caused by the sound card because it has a relay that is actuated one or two seconds before the hang...
- If I cycle power I hear the relay's click before "audio" being written and again after "audio" being written on screen.
- When I reboot the computer I only hear the first click, then "audio is printed on screen, along with a quite long error message. No second click is heard.
Sound works correctly under my desktop.

I'm not at home right now, but I can post the dump I see on screen when this error occurs.
Anyone with an aureon Soundcard working on FEDORA? Tell me how...

Thanks in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL4 hangs @ Initializing hardware ArenaJAG Red Hat 1 04-07-2005 08:43 AM
Fedora Core 3 Hangs Up When Initializing Hardware trosario Linux - Laptop and Netbook 1 01-09-2005 08:54 PM
No boot, hangs in audio hardware initialization (FC3 in Toshiba 2800-S201) vrrp Linux - Hardware 4 11-25-2004 06:15 AM
boot hangs at firewire controller initializing soundgarden Linux - Laptop and Netbook 0 02-19-2004 08:29 PM
Startup Hangs on Initializing USB Controller betsy Linux - General 0 04-05-2003 02:01 PM


All times are GMT -5. The time now is 05:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration