LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 08-11-2004, 04:28 PM   #1
bart_Fed
LQ Newbie
 
Registered: Aug 2004
Location: Belgium
Posts: 5

Rep: Reputation: 0
init 3


Hello

I'm using Fedora Core 2, and I want to boot in init 3 instead of init 5 (X-server). How can I fix this? I thought something in the grub.conf file, but when I add the "init3" word, I still get the X-server logon screen...

This is a part of my grub.conf file:
title Fedora Core (2.6.7-1.494.2.2 stack 16k)
root (hd0,1)
kernel /vmlinuz-2.6.7-1.494.2.2.stk16 ro root=LABEL=/ rhgb quiet
initrd /initrd-2.6.7-1.494.2.2.stk16.img


What do I have to do?

thanks for any help!
 
Old 08-11-2004, 05:04 PM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, Debian Jessie
Posts: 7,592

Rep: Reputation: 188Reputation: 188
"I'm using Fedora Core 2, and I want to boot in init 3 instead of init 5 (X-server). How can I fix this?"

edit /etc/inittab

change the line that says:
id:5:initdefault:

to

id:3:initdefault:


----------------------------
Steve Stites
 
Old 08-11-2004, 05:06 PM   #3
bart_Fed
LQ Newbie
 
Registered: Aug 2004
Location: Belgium
Posts: 5

Original Poster
Rep: Reputation: 0
Thx! Gonna try it with my next reboot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel Panic No init found. Try passing init..... Adrian Baker Mandriva 2 02-28-2005 12:47 PM
Redhat linux9.0:System hangs,if gives init 3 or init 4 Sailaja Reddy Linux - Newbie 4 09-16-2004 04:19 AM
Kernal Panic: No init found. Try passing init= option to kernel raees Linux - General 12 03-19-2004 12:10 AM
error: No init found. Try passing the init= option to the Kernel neylitalo Linux - Laptop and Netbook 3 01-22-2004 10:34 PM
error "Kernel panic: No init found. Try passing init= option Anauj0101 Linux - Newbie 3 05-06-2003 11:18 PM


All times are GMT -5. The time now is 06:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration